<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    <title>The Watch-Men Episode 101: Mindhunter - The Gateway</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103219695268474540805/103219695268474540805/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Watch-Men Episode 101: Mindhunter - The Gateway" />
<meta property="og:description" content="Ever wonder how the FBI developed the serial killer profiling techniques that allowed them to determine that Ted Cruz is IN FACT the Zodiac killer? Well, Netflix and David Fincher&#8217;s latest collaboration Mindhunter is sure to have all the answers. Tune in as Sam and Matt profile the first few episodes of this &#8217;70s set &hellip;" />
<meta property="og:url" content="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/" />
<meta property="og:site_name" content="The Gateway" />
<meta property="article:publisher" content="http://facebook.com/TheGatewayOnline" />
<meta property="article:tag" content="Mindhunter" />
<meta property="article:tag" content="The Watch-men" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2017-10-20T13:04:57-06:00" />
<meta property="fb:app_id" content="116122789098462" />
<meta property="og:image" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png" />
<meta property="og:image:secure_url" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="577" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ever wonder how the FBI developed the serial killer profiling techniques that allowed them to determine that Ted Cruz is IN FACT the Zodiac killer? Well, Netflix and David Fincher&#8217;s latest collaboration Mindhunter is sure to have all the answers. Tune in as Sam and Matt profile the first few episodes of this &#8217;70s set &hellip;" />
<meta name="twitter:title" content="The Watch-Men Episode 101: Mindhunter - The Gateway" />
<meta name="twitter:site" content="@The_Gateway" />
<meta name="twitter:image" content="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=1200%2C577&#038;ssl=1" />
<meta name="twitter:creator" content="@The_Gateway" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thegatewayonline.ca\/","name":"The Gateway","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thegatewayonline.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thegatewayonline.ca\/2017\/10\/watch-men-episode-101-mindhunter\/","sameAs":["http:\/\/facebook.com\/TheGatewayOnline","https:\/\/instagram.com\/thegateway\/","https:\/\/plus.google.com\/u\/0\/b\/103219695268474540805\/103219695268474540805\/","https:\/\/www.youtube.com\/user\/thegatewaymultimedia","https:\/\/twitter.com\/The_Gateway"],"@id":"#organization","name":"The Gateway","logo":"https:\/\/www.thegatewayonline.ca\/wp-content\/uploads\/2015\/01\/GatewayHeader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Feed" href="https://www.thegatewayonline.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Comments Feed" href="https://www.thegatewayonline.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; The Watch-Men Episode 101: Mindhunter Comments Feed" href="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-25728941-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-25728941-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegatewayonline.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-woocommerce-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.2.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"4879964572"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"4879964572"};
var bd_script = {"post_id":"36914","ajaxurl":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.thegatewayonline.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.2.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.thegatewayonline.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegatewayonline.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegatewayonline.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.18.0" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://www.thegatewayonline.ca/?p=36914' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewayonline.ca%2F2017%2F10%2Fwatch-men-episode-101-mindhunter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewayonline.ca%2F2017%2F10%2Fwatch-men-episode-101-mindhunter%2F&#038;format=xml" />
<meta property="fb:app_id" content=" 914776262008236"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.thegatewayonline.ca/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.thegatewayonline.ca\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/images/favicon.png" type="image/x-icon" /><script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.thegatewayonline.ca/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"4879964572"};
var userLike = {"ajaxurl":"https://www.thegatewayonline.ca/wp-admin/admin-ajax.php" , "nonce":"4879964572"};
/* ]]> */
var bdaia_theme_uri = 'https://www.thegatewayonline.ca/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/html5.js"></script>
<script src="https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ie7.css" />
<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=270%2C270&#038;ssl=1" />
    <script type="text/javascript">
        var doc = document.documentElement;
        doc.setAttribute('data-useragent', navigator.userAgent);
    </script>
</head>
<body class="post-template-default single single-post postid-36914 single-format-standard " itemscope=itemscope itemtype="https://schema.org/WebPage">

<div class="page-outer bdaia-header-default bdaia-lazyload  bdaia-logo-center  sticky-nav-on  bdaia-post-template-style5  bdaia-sidebar-right ">
	<div class="bg-cover"></div>
			<aside id="bd-MobileSiderbar">

							<div class="search-mobile">
					<form role="search" method="get" class="search-form" action="https://www.thegatewayonline.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			
			<div id="mobile-menu"></div>

							<div class="widget-social-links bdaia-social-io-colored">
					<div class="sl-widget-inner">
						<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/TheGatewayOnline/" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/The_Gateway" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/+amrsadek" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-dribbble" title="Dribbble" href="https://dribbble.com/bdayh" target="_blank"><span class="bdaia-io bdaia-io-dribbble"></span></a>
<a class=" bdaia-io-url-vimeo-square" title="Vimeo" href="https://vimeo.com/bdayh" target="_blank"><span class="bdaia-io bdaia-io-vimeo"></span></a>
</div>					</div>
				</div>
			
		</aside>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-right ">
				
<div class="header-wrapper">

			<div class="bdayh-click-open">
			<div class="bd-ClickOpen bd-ClickAOpen">
				<span></span>
			</div>
		</div>
	
	
	
	
			<header class="header-container">
			<div class="bd-container">
				
    <div class="logo">
        <h2 class="site-title">                                <a href="https://www.thegatewayonline.ca/" rel="home" title="The Gateway">
                <img src="https://www.thegatewayonline.ca/wp-content/uploads/2017/07/GatewayLogo2017-Blue.png" alt="The Gateway" />
            </a>
                    <script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('.header-wrapper .logo img').attr('src', 'https://www.thegatewayonline.ca/wp-content/uploads/2017/09/gatewaylogo2017-2018_drkblue-1.png'); jQuery('.header-wrapper .logo img').attr('width', '675'); } });</script>
                	    </h2>    </div><!-- End Logo -->
				
			</div>
		</header>
	
	
<div class="cfix"></div>
<nav id="navigation" class="dropdown-light  center-item-menu ">
	<div class="navigation-wrapper">
		<div class="bd-container">
			<div class="primary-menu">
																					<ul id="menu-primary">
					<li id="menu-item-2472" class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/news/">  <span class="menu-label" style="" >News</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-25466" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/campus-life/">  <span class="menu-label" style="" >Campus Life</span></a>
<li id="menu-item-2474" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/">  <span class="menu-label" style="" >All News</span></a>
<li id="menu-item-25465" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/students-union/">  <span class="menu-label" style="" >Students&#8217; Union</span></a>
<li id="menu-item-23733" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/institutional/">  <span class="menu-label" style="" >Institutional</span></a>
<li id="menu-item-2482" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/research/">  <span class="menu-label" style="" >Research</span></a>
<li id="menu-item-23734" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/residences/">  <span class="menu-label" style="" >Residences</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/news/ask-a-prof/" id="#mega-cat-2472-3174">Ask a Prof</a></li><li><a href="https://www.thegatewayonline.ca/category/news/campus-crime-beat/" id="#mega-cat-2472-106">Campus Crime Beat</a></li><li><a href="https://www.thegatewayonline.ca/category/news/campus-life/" id="#mega-cat-2472-3115">Campus Life</a></li><li><a href="https://www.thegatewayonline.ca/category/news/institutional/" id="#mega-cat-2472-3111">Institutional</a></li><li><a href="https://www.thegatewayonline.ca/category/news/research/" id="#mega-cat-2472-125">Research</a></li><li><a href="https://www.thegatewayonline.ca/category/news/residences/" id="#mega-cat-2472-3110">Residences</a></li><li><a href="https://www.thegatewayonline.ca/category/news/streeters-news/" id="#mega-cat-2472-402">Streeters</a></li><li><a href="https://www.thegatewayonline.ca/category/news/students-union/" id="#mega-cat-2472-262">Students' Union</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-2472-3174" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/relationship-dogs-humans/' rel='bookmark' title='Q&#038;A: Professor studies prehistoric relationship between dogs and humans'><span class='mm-img' title='Q&#038;A: Professor studies prehistoric relationship between dogs and humans' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-robert-losey-dog-professor.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/relationship-dogs-humans/' title='Q&#038;A: Professor studies prehistoric relationship between dogs and humans'>Q&#038;A: Professor studies prehistoric relationship between dogs and humans</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/porcupine-on-campus/' rel='bookmark' title='Ask a prof: Is it weird to see a porcupine on campus?'><span class='mm-img' title='Ask a prof: Is it weird to see a porcupine on campus?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Image-uploaded-from-iOS-1024x576-720x405-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/porcupine-on-campus/' title='Ask a prof: Is it weird to see a porcupine on campus?'>Ask a prof: Is it weird to see a porcupine on campus?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/06/guide-to-campus-wildlife/' rel='bookmark' title='An illustrated guide to campus wildlife in spring'><span class='mm-img' title='An illustrated guide to campus wildlife in spring' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/06/IMG_9136.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/06/guide-to-campus-wildlife/' title='An illustrated guide to campus wildlife in spring'>An illustrated guide to campus wildlife in spring</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/05/should-the-world-be-relieved-by-the-french-election-results/' rel='bookmark' title='Ask a Prof: Should the world be relieved by the French election results?'><span class='mm-img' title='Ask a Prof: Should the world be relieved by the French election results?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/05/Macron.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/05/should-the-world-be-relieved-by-the-french-election-results/' title='Ask a Prof: Should the world be relieved by the French election results?'>Ask a Prof: Should the world be relieved by the French election results?</a></h4></div></div></div></div><div id="mega-cat-2472-106" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/05/campus-crime-uaps-officers-pepper-sprayed-on-campus/' rel='bookmark' title='Campus Crime Beat — UAPS officers pepper-sprayed on campus'><span class='mm-img' title='Campus Crime Beat — UAPS officers pepper-sprayed on campus' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/03/News-Christina-Varvis-Campus-Crime-Beat-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/05/campus-crime-uaps-officers-pepper-sprayed-on-campus/' title='Campus Crime Beat — UAPS officers pepper-sprayed on campus'>Campus Crime Beat — UAPS officers pepper-sprayed on campus</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/man-arrested-university-lrt-station/' rel='bookmark' title='Man arrested at University LRT Station'><span class='mm-img' title='Man arrested at University LRT Station' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/04/Opinion-Lara-Kmech-Burlap-Sack-LRT-Peak-Hours-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/man-arrested-university-lrt-station/' title='Man arrested at University LRT Station'>Man arrested at University LRT Station</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/atlas-graffiti-guy-charged/' rel='bookmark' title='“Atlas” graffiti guy charged'><span class='mm-img' title='“Atlas” graffiti guy charged' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/01/News-Christina-Varvis-Campus-Crime-Beat-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/atlas-graffiti-guy-charged/' title='“Atlas” graffiti guy charged'>“Atlas” graffiti guy charged</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/campus-crime-beat-happened-elections/' rel='bookmark' title='Campus Crime Beat — What happened during elections'><span class='mm-img' title='Campus Crime Beat — What happened during elections' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/News-Christina-Varvis-Campus-Crime-Beat-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/campus-crime-beat-happened-elections/' title='Campus Crime Beat — What happened during elections'>Campus Crime Beat — What happened during elections</a></h4></div></div></div></div><div id="mega-cat-2472-3115" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/inaugural-retreat-first-year-eng/' rel='bookmark' title='Organizer reflects on the inaugural retreat for first-year engineering students'><span class='mm-img' title='Organizer reflects on the inaugural retreat for first-year engineering students' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/news-Doha-Anwar-engineering-retreat.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/inaugural-retreat-first-year-eng/' title='Organizer reflects on the inaugural retreat for first-year engineering students'>Organizer reflects on the inaugural retreat for first-year engineering students</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/inclusivity-and-sport-quidditch/' rel='bookmark' title='Finding inclusivity and sport with the quidditch club'><span class='mm-img' title='Finding inclusivity and sport with the quidditch club' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/IMG_9938.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/inclusivity-and-sport-quidditch/' title='Finding inclusivity and sport with the quidditch club'>Finding inclusivity and sport with the quidditch club</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/remembering-the-garneau-tree/' rel='bookmark' title='Remembering the history of the Garneau tree'><span class='mm-img' title='Remembering the history of the Garneau tree' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/news-sofia-osborne-garneau-tree.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/remembering-the-garneau-tree/' title='Remembering the history of the Garneau tree'>Remembering the history of the Garneau tree</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/naruto-run-coming-to-campus/' rel='bookmark' title='Naruto Run coming to campus'><span class='mm-img' title='Naruto Run coming to campus' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/News-Moe-Ahmed-Naruto.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/naruto-run-coming-to-campus/' title='Naruto Run coming to campus'>Naruto Run coming to campus</a></h4></div></div></div></div><div id="mega-cat-2472-3111" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/alumnus-reflec-speech-change/' rel='bookmark' title='U of A alumnus reflects on convocation speech change'><span class='mm-img' title='U of A alumnus reflects on convocation speech change' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-ian-bushfield.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/alumnus-reflec-speech-change/' title='U of A alumnus reflects on convocation speech change'>U of A alumnus reflects on convocation speech change</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/physical-ed-and-rec-new-name/' rel='bookmark' title='The Faculty of Physical Education and Recreation is getting a new name'><span class='mm-img' title='The Faculty of Physical Education and Recreation is getting a new name' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-phys-ed-name-change.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/physical-ed-and-rec-new-name/' title='The Faculty of Physical Education and Recreation is getting a new name'>The Faculty of Physical Education and Recreation is getting a new name</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/u-of-a-gifts-park-and-pond/' rel='bookmark' title='U of A gifts park and pond to the community for Canada 150'><span class='mm-img' title='U of A gifts park and pond to the community for Canada 150' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-evergreen-pond-5.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/u-of-a-gifts-park-and-pond/' title='U of A gifts park and pond to the community for Canada 150'>U of A gifts park and pond to the community for Canada 150</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/convocation-speech-changed/' rel='bookmark' title='Convocation speech changed to be more secular'><span class='mm-img' title='Convocation speech changed to be more secular' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-convocation-speech.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/convocation-speech-changed/' title='Convocation speech changed to be more secular'>Convocation speech changed to be more secular</a></h4></div></div></div></div><div id="mega-cat-2472-125" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/new-dinosaur-classification/' rel='bookmark' title='Troodon tricks and dino hips: discovery reveals new dinosaur classification'><span class='mm-img' title='Troodon tricks and dino hips: discovery reveals new dinosaur classification' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/IMG_0021.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/new-dinosaur-classification/' title='Troodon tricks and dino hips: discovery reveals new dinosaur classification'>Troodon tricks and dino hips: discovery reveals new dinosaur classification</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/initiative-student-run-journal/' rel='bookmark' title='Undergraduate Research Initiative launches student-run journal'><span class='mm-img' title='Undergraduate Research Initiative launches student-run journal' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-undergraduate-research-journal.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/initiative-student-run-journal/' title='Undergraduate Research Initiative launches student-run journal'>Undergraduate Research Initiative launches student-run journal</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/student-group-designing-plane/' rel='bookmark' title='A new student group is designing a fully electric airplane'><span class='mm-img' title='A new student group is designing a fully electric airplane' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-zeroplane-group-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/student-group-designing-plane/' title='A new student group is designing a fully electric airplane'>A new student group is designing a fully electric airplane</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/geothermal-energy-in-alberta/' rel='bookmark' title='U of A researcher studies geothermal energy potential in Alberta'><span class='mm-img' title='U of A researcher studies geothermal energy potential in Alberta' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-geothermal-energy.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/geothermal-energy-in-alberta/' title='U of A researcher studies geothermal energy potential in Alberta'>U of A researcher studies geothermal energy potential in Alberta</a></h4></div></div></div></div><div id="mega-cat-2472-3110" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/06/report-recommend-residence/' rel='bookmark' title='New report makes recommendations about residence'><span class='mm-img' title='New report makes recommendations about residence' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Christina-Varvis-Residence-Fees.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/06/report-recommend-residence/' title='New report makes recommendations about residence'>New report makes recommendations about residence</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/06/u-of-a-students-work-too-hard/' rel='bookmark' title='Maclean&#8217;s: U of A students work too hard, don&#8217;t party enough'><span class='mm-img' title='Maclean&#8217;s: U of A students work too hard, don&#8217;t party enough' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-WOW.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/06/u-of-a-students-work-too-hard/' title='Maclean&#8217;s: U of A students work too hard, don&#8217;t party enough'>Maclean&#8217;s: U of A students work too hard, don&#8217;t party enough</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/foi-proposed-meal-plan-lister/' rel='bookmark' title='FOI Request reveals student criticism of Lister&#8217;s proposed meal plan gathered by U of A'><span class='mm-img' title='FOI Request reveals student criticism of Lister&#8217;s proposed meal plan gathered by U of A' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/Opinion-Christina-Varvis-Lister-Food.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/foi-proposed-meal-plan-lister/' title='FOI Request reveals student criticism of Lister&#8217;s proposed meal plan gathered by U of A'>FOI Request reveals student criticism of Lister&#8217;s proposed meal plan gathered by U of A</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/residence-rent-increase/' rel='bookmark' title='Residence rent to go up by about three per cent next year'><span class='mm-img' title='Residence rent to go up by about three per cent next year' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/12/General-Zoe-Joyall-Lister-Header-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/residence-rent-increase/' title='Residence rent to go up by about three per cent next year'>Residence rent to go up by about three per cent next year</a></h4></div></div></div></div><div id="mega-cat-2472-402" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/what-does-hub-stand-for/' rel='bookmark' title='Streeters: What does HUB stand for?'><span class='mm-img' title='Streeters: What does HUB stand for?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/news-rosty-soroka-streeters-hub-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/what-does-hub-stand-for/' title='Streeters: What does HUB stand for?'>Streeters: What does HUB stand for?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/streeters-week-of-welcome/' rel='bookmark' title='Streeters: Week of Welcome'><span class='mm-img' title='Streeters: Week of Welcome' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-WOW.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/streeters-week-of-welcome/' title='Streeters: Week of Welcome'>Streeters: Week of Welcome</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/uofa-new-slogan-streeters/' rel='bookmark' title='Streeters: If the U of A had a slogan other than its current one, what would it be?'><span class='mm-img' title='Streeters: If the U of A had a slogan other than its current one, what would it be?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/General-Danika-Kunimoto-Campus-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/uofa-new-slogan-streeters/' title='Streeters: If the U of A had a slogan other than its current one, what would it be?'>Streeters: If the U of A had a slogan other than its current one, what would it be?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2015/09/streeters-what-do-you-think-of-how-the-bookstore-is-organized/' rel='bookmark' title='Streeters — What do you think of how the bookstore is organized?'><span class='mm-img' title='Streeters — What do you think of how the bookstore is organized?' style='background-image: url(  )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2015/09/streeters-what-do-you-think-of-how-the-bookstore-is-organized/' title='Streeters — What do you think of how the bookstore is organized?'>Streeters — What do you think of how the bookstore is organized?</a></h4></div></div></div></div><div id="mega-cat-2472-262" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/impacts-in-student-politics/' rel='bookmark' title='Study explores impacts of gender, race, and sexuality in student politics'><span class='mm-img' title='Study explores impacts of gender, race, and sexuality in student politics' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-diversity-matters-report.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/impacts-in-student-politics/' title='Study explores impacts of gender, race, and sexuality in student politics'>Study explores impacts of gender, race, and sexuality in student politics</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/govweek-is-back-second-year/' rel='bookmark' title='GovWeek is back for its second year'><span class='mm-img' title='GovWeek is back for its second year' style='background-image: url(  )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/govweek-is-back-second-year/' title='GovWeek is back for its second year'>GovWeek is back for its second year</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/08/aborigi-studentscouncil-motion/' rel='bookmark' title='Aboriginal students weigh in on controversial Students&#8217; Council motion'><span class='mm-img' title='Aboriginal students weigh in on controversial Students&#8217; Council motion' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/03/News-Christina-Varvis-SU-Councillors.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/08/aborigi-studentscouncil-motion/' title='Aboriginal students weigh in on controversial Students&#8217; Council motion'>Aboriginal students weigh in on controversial Students&#8217; Council motion</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/08/motion-aboristudent-represent/' rel='bookmark' title='Students&#8217; Council motion sparks controversy over aboriginal student representation'><span class='mm-img' title='Students&#8217; Council motion sparks controversy over aboriginal student representation' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/News-Joshua-Storie-Student-Council-Header-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/08/motion-aboristudent-represent/' title='Students&#8217; Council motion sparks controversy over aboriginal student representation'>Students&#8217; Council motion sparks controversy over aboriginal student representation</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-36216" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/opinion-general/">  <span class="menu-label" style="" >Opinion</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-2369" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/editorial/">  <span class="menu-label" style="" >Editorial</span></a>
<li id="menu-item-2481" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/pointcounterpoint/">  <span class="menu-label" style="" >Point/Counterpoint</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/" id="#mega-cat-36216-26">Opinion</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/editorial/" id="#mega-cat-36216-27">Editorial</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/group-commentary/" id="#mega-cat-36216-149">Group Commentary</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/marble-pedestal/" id="#mega-cat-36216-161">Marble Pedestal</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/pointcounterpoint/" id="#mega-cat-36216-119">Point/Counterpoint</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/politics/" id="#mega-cat-36216-1741">Politics</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/the-burlap-sack/" id="#mega-cat-36216-259">The Burlap Sack</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-36216-26" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/google-distract-fake-news/' rel='bookmark' title='Don&#8217;t let Google distract from their failure to stop fake news'><span class='mm-img' title='Don&#8217;t let Google distract from their failure to stop fake news' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-fake-news.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/google-distract-fake-news/' title='Don&#8217;t let Google distract from their failure to stop fake news'>Don&#8217;t let Google distract from their failure to stop fake news</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/trumps-twitter-war-diversion/' rel='bookmark' title='Trump&#8217;s Twitter war is a diversion'><span class='mm-img' title='Trump&#8217;s Twitter war is a diversion' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-nfl-trump.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/trumps-twitter-war-diversion/' title='Trump&#8217;s Twitter war is a diversion'>Trump&#8217;s Twitter war is a diversion</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/edmonton-please-vote/' rel='bookmark' title='Edmonton, please vote'><span class='mm-img' title='Edmonton, please vote' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-get-out-and-vote.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/edmonton-please-vote/' title='Edmonton, please vote'>Edmonton, please vote</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/respond-identity-research/' rel='bookmark' title='University needs to respond to Identity Matters research'><span class='mm-img' title='University needs to respond to Identity Matters research' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-identity-matters.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/respond-identity-research/' title='University needs to respond to Identity Matters research'>University needs to respond to Identity Matters research</a></h4></div></div></div></div><div id="mega-cat-36216-27" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/editorial-deconstructing-riverdale/' rel='bookmark' title='Editorial: Deconstructing Riverdale; how to craft a hit teen drama'><span class='mm-img' title='Editorial: Deconstructing Riverdale; how to craft a hit teen drama' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/riverdale-e1490478476842.jpeg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/editorial-deconstructing-riverdale/' title='Editorial: Deconstructing Riverdale; how to craft a hit teen drama'>Editorial: Deconstructing Riverdale; how to craft a hit teen drama</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/editorial-sex-ed-reality-check/' rel='bookmark' title='Editorial: Our sex education needs a reality check'><span class='mm-img' title='Editorial: Our sex education needs a reality check' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/03/Opinion-Supplied-Credit-jans-canon-Animals-Having-Sex.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/editorial-sex-ed-reality-check/' title='Editorial: Our sex education needs a reality check'>Editorial: Our sex education needs a reality check</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/apocalypse-prep-question-mark/' rel='bookmark' title='Editorial: Should we be preparing for the end of the world?'><span class='mm-img' title='Editorial: Should we be preparing for the end of the world?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/should-we-be-preparing-for-the-end-of-the-world-1.jpeg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/apocalypse-prep-question-mark/' title='Editorial: Should we be preparing for the end of the world?'>Editorial: Should we be preparing for the end of the world?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/editorial-su-horse-with-gun/' rel='bookmark' title='Editorial: SU should hire Horse with a Gun for outreach'><span class='mm-img' title='Editorial: SU should hire Horse with a Gun for outreach' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Screen-shot-2017-03-01-at-6.03.52-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/editorial-su-horse-with-gun/' title='Editorial: SU should hire Horse with a Gun for outreach'>Editorial: SU should hire Horse with a Gun for outreach</a></h4></div></div></div></div><div id="mega-cat-36216-149" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/group-comm-fave-conspiracies/' rel='bookmark' title='Group Commentary: Favourite conspiracy theories'><span class='mm-img' title='Group Commentary: Favourite conspiracy theories' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/Illumkinati-e1487704405972.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/group-comm-fave-conspiracies/' title='Group Commentary: Favourite conspiracy theories'>Group Commentary: Favourite conspiracy theories</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/group-comm-new-varsity-sports/' rel='bookmark' title='Group Commentary: Sports you wish were varsity team sports'><span class='mm-img' title='Group Commentary: Sports you wish were varsity team sports' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-9.49.18-AM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/group-comm-new-varsity-sports/' title='Group Commentary: Sports you wish were varsity team sports'>Group Commentary: Sports you wish were varsity team sports</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/group-comm-favourite-superstitions/' rel='bookmark' title='Group Commentary: Favourite superstitions'><span class='mm-img' title='Group Commentary: Favourite superstitions' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Screen-Shot-2017-01-15-at-10.10.08-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/group-comm-favourite-superstitions/' title='Group Commentary: Favourite superstitions'>Group Commentary: Favourite superstitions</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2016/10/what-not-wear-costume/' rel='bookmark' title='Group Commentary: What not to wear this Halloween'><span class='mm-img' title='Group Commentary: What not to wear this Halloween' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/Opinion-Supplied-Credit-Rob-Speed-Halloween-Costumes.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2016/10/what-not-wear-costume/' title='Group Commentary: What not to wear this Halloween'>Group Commentary: What not to wear this Halloween</a></h4></div></div></div></div><div id="mega-cat-36216-161" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/marble-pedestal-ugly-studying/' rel='bookmark' title='Marble pedestal: Ugly studying'><span class='mm-img' title='Marble pedestal: Ugly studying' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/opinion-supplied-ugly-study-days-720x405.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/marble-pedestal-ugly-studying/' title='Marble pedestal: Ugly studying'>Marble pedestal: Ugly studying</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/wattba-apple-pay/' rel='bookmark' title='What a Time to be Alive: Apple Pay'><span class='mm-img' title='What a Time to be Alive: Apple Pay' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/11/Opinion_AdaireBeatty_WATTBA.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/wattba-apple-pay/' title='What a Time to be Alive: Apple Pay'>What a Time to be Alive: Apple Pay</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2016/11/dogs-boots-shoes-socks/' rel='bookmark' title='What a Time to be Alive: Dogs in boots, shoes, or socks'><span class='mm-img' title='What a Time to be Alive: Dogs in boots, shoes, or socks' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/11/Opinion_AdaireBeatty_WATTBA.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2016/11/dogs-boots-shoes-socks/' title='What a Time to be Alive: Dogs in boots, shoes, or socks'>What a Time to be Alive: Dogs in boots, shoes, or socks</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2016/02/marble-pedestal-canadian-mayors-right-in-condemning-roosh-v/' rel='bookmark' title='Marble Pedestal: Canadian mayors right in condemning Roosh V'><span class='mm-img' title='Marble Pedestal: Canadian mayors right in condemning Roosh V' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/Masculinity.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2016/02/marble-pedestal-canadian-mayors-right-in-condemning-roosh-v/' title='Marble Pedestal: Canadian mayors right in condemning Roosh V'>Marble Pedestal: Canadian mayors right in condemning Roosh V</a></h4></div></div></div></div><div id="mega-cat-36216-119" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/spotify-or-apple-music/' rel='bookmark' title='Point/Counterpoint: Spotify or Apple Music?'><span class='mm-img' title='Point/Counterpoint: Spotify or Apple Music?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/spotify-or-apple.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/spotify-or-apple-music/' title='Point/Counterpoint: Spotify or Apple Music?'>Point/Counterpoint: Spotify or Apple Music?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/pointcounterpoint-gosling-reynolds/' rel='bookmark' title='Point/Counterpoint: Ryan Gosling or Ryan Reynolds?'><span class='mm-img' title='Point/Counterpoint: Ryan Gosling or Ryan Reynolds?' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/ryans-vs.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/pointcounterpoint-gosling-reynolds/' title='Point/Counterpoint: Ryan Gosling or Ryan Reynolds?'>Point/Counterpoint: Ryan Gosling or Ryan Reynolds?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/pointcounterpoint-turn-read-receipts/' rel='bookmark' title='Point/Counterpoint: Should you turn your read receipts on?'><span class='mm-img' title='Point/Counterpoint: Should you turn your read receipts on?' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Opinion_AdaireBeatty_PointCounterJan.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/pointcounterpoint-turn-read-receipts/' title='Point/Counterpoint: Should you turn your read receipts on?'>Point/Counterpoint: Should you turn your read receipts on?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2016/12/unpaid-internships-opinion/' rel='bookmark' title='Point &#038; Counter. Are unpaid internships worth it?'><span class='mm-img' title='Point &#038; Counter. Are unpaid internships worth it?' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/Forex_Money_for_Exchange_in_Currency_Bank-e1474579639710.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2016/12/unpaid-internships-opinion/' title='Point &#038; Counter. Are unpaid internships worth it?'>Point &#038; Counter. Are unpaid internships worth it?</a></h4></div></div></div></div><div id="mega-cat-36216-1741" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/trumps-twitter-war-diversion/' rel='bookmark' title='Trump&#8217;s Twitter war is a diversion'><span class='mm-img' title='Trump&#8217;s Twitter war is a diversion' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-nfl-trump.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/trumps-twitter-war-diversion/' title='Trump&#8217;s Twitter war is a diversion'>Trump&#8217;s Twitter war is a diversion</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/edmonton-please-vote/' rel='bookmark' title='Edmonton, please vote'><span class='mm-img' title='Edmonton, please vote' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-get-out-and-vote.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/edmonton-please-vote/' title='Edmonton, please vote'>Edmonton, please vote</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/jagmeet-singhs-a-win-for-poc/' rel='bookmark' title='Jagmeet Singh&#8217;s victory is a win for all people of colour'><span class='mm-img' title='Jagmeet Singh&#8217;s victory is a win for all people of colour' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-Jagmeet-Singh.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/jagmeet-singhs-a-win-for-poc/' title='Jagmeet Singh&#8217;s victory is a win for all people of colour'>Jagmeet Singh&#8217;s victory is a win for all people of colour</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/mayoral-candidate-forum-liveblog-2/' rel='bookmark' title='Mayoral Candidate Forum LiveBlog'><span class='mm-img' title='Mayoral Candidate Forum LiveBlog' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-03-at-6.02.05-PM-e1507075393324.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/mayoral-candidate-forum-liveblog-2/' title='Mayoral Candidate Forum LiveBlog'>Mayoral Candidate Forum LiveBlog</a></h4></div></div></div></div><div id="mega-cat-36216-259" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/burlap-sack-the-word-midterm/' rel='bookmark' title='Burlap sack: The word &#8220;midterm&#8221;'><span class='mm-img' title='Burlap sack: The word &#8220;midterm&#8221;' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-midterms-burlap-sack.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/burlap-sack-the-word-midterm/' title='Burlap sack: The word &#8220;midterm&#8221;'>Burlap sack: The word &#8220;midterm&#8221;</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/burlap-sack-small-car-only-stall/' rel='bookmark' title='Burlap Sack: Small car only stall'><span class='mm-img' title='Burlap Sack: Small car only stall' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/04/IMG_4051-e1492025730755.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/burlap-sack-small-car-only-stall/' title='Burlap Sack: Small car only stall'>Burlap Sack: Small car only stall</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/burlap-sack-liberal-fundraising/' rel='bookmark' title='Burlap Sack: Fundraising emails from the Liberal Party'><span class='mm-img' title='Burlap Sack: Fundraising emails from the Liberal Party' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-9.11.21-AM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/burlap-sack-liberal-fundraising/' title='Burlap Sack: Fundraising emails from the Liberal Party'>Burlap Sack: Fundraising emails from the Liberal Party</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/burlap-sack-ice-cream-mcdonalds/' rel='bookmark' title='Burlap Sack: Ice cream at McDonald&#8217;s'><span class='mm-img' title='Burlap Sack: Ice cream at McDonald&#8217;s' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/February-Magazine-Eric-Lillow-My-Mcdonalds-Story-9.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/burlap-sack-ice-cream-mcdonalds/' title='Burlap Sack: Ice cream at McDonald&#8217;s'>Burlap Sack: Ice cream at McDonald&#8217;s</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-36160" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/arts-culture-general/">  <span class="menu-label" style="" >Arts &#038; Culture</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-3643" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/edmonton/">  <span class="menu-label" style="" >Local</span></a>
<li id="menu-item-3642" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/food-drink/">  <span class="menu-label" style="" >Food and Drink</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/" id="#mega-cat-36160-32">Arts &amp; Culture</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/entertainment/" id="#mega-cat-36160-4475">Entertainment</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/food-drink/" id="#mega-cat-36160-359">Food and Drink</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/edmonton/" id="#mega-cat-36160-207">Local</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/meeting-ualberta/" id="#mega-cat-36160-1472">Meeting UAlberta</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/flop-culture/" id="#mega-cat-36160-33">Pop Culture</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-36160-32" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/' rel='bookmark' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert'><span class='mm-img' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-Convocation-Hall.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert'>Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/' rel='bookmark' title='Vino Bitches: VOGA Italia Moscato'><span class='mm-img' title='Vino Bitches: VOGA Italia Moscato' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/vino-bitches-VOGA-Italia-Moscato.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/' title='Vino Bitches: VOGA Italia Moscato'>Vino Bitches: VOGA Italia Moscato</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/habitica-gamified-taskmaster/' rel='bookmark' title='Dat App: Habitica: Gamified Taskmaster'><span class='mm-img' title='Dat App: Habitica: Gamified Taskmaster' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-habitica.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/habitica-gamified-taskmaster/' title='Dat App: Habitica: Gamified Taskmaster'>Dat App: Habitica: Gamified Taskmaster</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/bathroom-art-review/' rel='bookmark' title='Bathroom Art Review: Floaters vs. Sinkers'><span class='mm-img' title='Bathroom Art Review: Floaters vs. Sinkers' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-bathroom-art-review.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/bathroom-art-review/' title='Bathroom Art Review: Floaters vs. Sinkers'>Bathroom Art Review: Floaters vs. Sinkers</a></h4></div></div></div></div><div id="mega-cat-36160-4475" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'>			<div class="vid-play">
				<a href="https://www.thegatewayonline.ca/2017/10/netflix-review-neo-yokio/">
					<span class="bdaia-io bdaia-io-controller-play"></span>
				</a>
			</div>
			<a href='https://www.thegatewayonline.ca/2017/10/netflix-review-neo-yokio/' rel='bookmark' title='Netflix Review: Neo Yokio'><span class='mm-img' title='Netflix Review: Neo Yokio' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/NeoYokio2017.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/netflix-review-neo-yokio/' title='Netflix Review: Neo Yokio'>Netflix Review: Neo Yokio</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/album-review-snow/' rel='bookmark' title='Album Review: Snow'><span class='mm-img' title='Album Review: Snow' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/AngusAndJuliaStone_Snow_3600px.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/album-review-snow/' title='Album Review: Snow'>Album Review: Snow</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/kingsman-the-golden-circle/' rel='bookmark' title='Movie Review: Kingsman: The Golden Circle'><span class='mm-img' title='Movie Review: Kingsman: The Golden Circle' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-kingsmen-review.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/kingsman-the-golden-circle/' title='Movie Review: Kingsman: The Golden Circle'>Movie Review: Kingsman: The Golden Circle</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/review-call-me-by-your-name/' rel='bookmark' title='Film Review: Call Me by Your Name'><span class='mm-img' title='Film Review: Call Me by Your Name' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-call-me-by-your-name-review.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/review-call-me-by-your-name/' title='Film Review: Call Me by Your Name'>Film Review: Call Me by Your Name</a></h4></div></div></div></div><div id="mega-cat-36160-359" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/' rel='bookmark' title='Vino Bitches: VOGA Italia Moscato'><span class='mm-img' title='Vino Bitches: VOGA Italia Moscato' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/vino-bitches-VOGA-Italia-Moscato.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/' title='Vino Bitches: VOGA Italia Moscato'>Vino Bitches: VOGA Italia Moscato</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/national-barista-championship/' rel='bookmark' title='Clash of the Caffeinators: National Barista Championship of Canada 2017'><span class='mm-img' title='Clash of the Caffeinators: National Barista Championship of Canada 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-coffee-comptetition-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/national-barista-championship/' title='Clash of the Caffeinators: National Barista Championship of Canada 2017'>Clash of the Caffeinators: National Barista Championship of Canada 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/__trashed-2/' rel='bookmark' title='Noodle Nation: Tokiwa Ramen'><span class='mm-img' title='Noodle Nation: Tokiwa Ramen' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/NoodleNation-Kevin-Schenk.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/__trashed-2/' title='Noodle Nation: Tokiwa Ramen'>Noodle Nation: Tokiwa Ramen</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/05/noodle-nation-nomiya/' rel='bookmark' title='Noodle Nation: Nomiya'><span class='mm-img' title='Noodle Nation: Nomiya' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/NoodleNation-Kevin-Schenk.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/05/noodle-nation-nomiya/' title='Noodle Nation: Nomiya'>Noodle Nation: Nomiya</a></h4></div></div></div></div><div id="mega-cat-36160-207" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/bathroom-art-review/' rel='bookmark' title='Bathroom Art Review: Floaters vs. Sinkers'><span class='mm-img' title='Bathroom Art Review: Floaters vs. Sinkers' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-bathroom-art-review.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/bathroom-art-review/' title='Bathroom Art Review: Floaters vs. Sinkers'>Bathroom Art Review: Floaters vs. Sinkers</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/a-review-of-updt-2017/' rel='bookmark' title='Another Round: A review of UP+DT 2017'><span class='mm-img' title='Another Round: A review of UP+DT 2017' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/updt-festival.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/a-review-of-updt-2017/' title='Another Round: A review of UP+DT 2017'>Another Round: A review of UP+DT 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/film-review-meditation-park/' rel='bookmark' title='Film Review: Meditation Park'><span class='mm-img' title='Film Review: Meditation Park' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-eiff-meditation-park.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/film-review-meditation-park/' title='Film Review: Meditation Park'>Film Review: Meditation Park</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/review-of-2017s-deadmonton/' rel='bookmark' title='Friday Night Frights: A frank first-person review of 2017&#8217;s Deadmonton'><span class='mm-img' title='Friday Night Frights: A frank first-person review of 2017&#8217;s Deadmonton' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/Arts-Mitch-Sorensen-Deadmonton-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/review-of-2017s-deadmonton/' title='Friday Night Frights: A frank first-person review of 2017&#8217;s Deadmonton'>Friday Night Frights: A frank first-person review of 2017&#8217;s Deadmonton</a></h4></div></div></div></div><div id="mega-cat-36160-1472" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/' rel='bookmark' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert'><span class='mm-img' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-Convocation-Hall.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert'>Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/story-evening-from-east-africa/' rel='bookmark' title='Workshop Review: A Story Evening from East Africa'><span class='mm-img' title='Workshop Review: A Story Evening from East Africa' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Timms-Center-for-Arts-e1507397159494.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/story-evening-from-east-africa/' title='Workshop Review: A Story Evening from East Africa'>Workshop Review: A Story Evening from East Africa</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/u-of-a-playwright-in-residence/' rel='bookmark' title='Talking with the U of A&#8217;s newest playwright-in-residence'><span class='mm-img' title='Talking with the U of A&#8217;s newest playwright-in-residence' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-meg-braem.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/u-of-a-playwright-in-residence/' title='Talking with the U of A&#8217;s newest playwright-in-residence'>Talking with the U of A&#8217;s newest playwright-in-residence</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/thriftology-best-thrift-shop/' rel='bookmark' title='Thriftology is the best thrift shop in Edmonton, and it&#8217;s at the U of A'><span class='mm-img' title='Thriftology is the best thrift shop in Edmonton, and it&#8217;s at the U of A' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/arts-thrift-shop.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/thriftology-best-thrift-shop/' title='Thriftology is the best thrift shop in Edmonton, and it&#8217;s at the U of A'>Thriftology is the best thrift shop in Edmonton, and it&#8217;s at the U of A</a></h4></div></div></div></div><div id="mega-cat-36160-33" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/habitica-gamified-taskmaster/' rel='bookmark' title='Dat App: Habitica: Gamified Taskmaster'><span class='mm-img' title='Dat App: Habitica: Gamified Taskmaster' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-habitica.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/habitica-gamified-taskmaster/' title='Dat App: Habitica: Gamified Taskmaster'>Dat App: Habitica: Gamified Taskmaster</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/emoji-week-woman-sleuth/' rel='bookmark' title='Emoji of the week: Woman sleuth'><span class='mm-img' title='Emoji of the week: Woman sleuth' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Arts_AdaireBeatty_EmojiBanner.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/emoji-week-woman-sleuth/' title='Emoji of the week: Woman sleuth'>Emoji of the week: Woman sleuth</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'>			<div class="vid-play">
				<a href="https://www.thegatewayonline.ca/2017/10/movie-review-mother/">
					<span class="bdaia-io bdaia-io-controller-play"></span>
				</a>
			</div>
			<a href='https://www.thegatewayonline.ca/2017/10/movie-review-mother/' rel='bookmark' title='Movie Review: Mother!'><span class='mm-img' title='Movie Review: Mother!' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-mother-film.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/movie-review-mother/' title='Movie Review: Mother!'>Movie Review: Mother!</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/top-5-ways-to-procrastinate/' rel='bookmark' title='Top 5: Ways to Procrastinate'><span class='mm-img' title='Top 5: Ways to Procrastinate' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/sleep-e1474319730354.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/top-5-ways-to-procrastinate/' title='Top 5: Ways to Procrastinate'>Top 5: Ways to Procrastinate</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-2475" class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/sports/">  <span class="menu-label" style="" >Sports</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-2476" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/">  <span class="menu-label" style="" >Sports</span></a>
<li id="menu-item-2477" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/golden-bears/">  <span class="menu-label" style="" >Golden Bears</span></a>
<li id="menu-item-2478" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/pandas/">  <span class="menu-label" style="" >Pandas</span></a>
<li id="menu-item-23736" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/commentary/">  <span class="menu-label" style="" >Sports Commentary</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/sports/commentary/" id="#mega-cat-2475-203">Commentary</a></li><li><a href="https://www.thegatewayonline.ca/category/sports/golden-bears/" id="#mega-cat-2475-131">Golden Bears</a></li><li><a href="https://www.thegatewayonline.ca/category/sports/health-and-wellness/" id="#mega-cat-2475-202">Health and Wellness</a></li><li><a href="https://www.thegatewayonline.ca/category/sports/pandas/" id="#mega-cat-2475-132">Pandas</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-2475-203" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/dear-adam-larsson/' rel='bookmark' title='Dear Adam Larsson'><span class='mm-img' title='Dear Adam Larsson' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/opinion-supplied-adam-larsson.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/dear-adam-larsson/' title='Dear Adam Larsson'>Dear Adam Larsson</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/oilers-im-older-now/' rel='bookmark' title='To my Edmonton Oilers, I’m a little older now'><span class='mm-img' title='To my Edmonton Oilers, I’m a little older now' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/01/21-Sports-Randy-Savoie-Oilers-vs-Bears-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/oilers-im-older-now/' title='To my Edmonton Oilers, I’m a little older now'>To my Edmonton Oilers, I’m a little older now</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/why-the-oilers-making-the-playoffs-matters/' rel='bookmark' title='Why the Oilers making the playoffs matters'><span class='mm-img' title='Why the Oilers making the playoffs matters' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/1050-Alanna-Yee-Rogers-Arena-12.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/why-the-oilers-making-the-playoffs-matters/' title='Why the Oilers making the playoffs matters'>Why the Oilers making the playoffs matters</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' rel='bookmark' title='The Gateway Sports Podcast: March 3, 2017'><span class='mm-img' title='The Gateway Sports Podcast: March 3, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/Sports-Mitch-Sorensen-Golden-Bears-Home-Opener-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' title='The Gateway Sports Podcast: March 3, 2017'>The Gateway Sports Podcast: March 3, 2017</a></h4></div></div></div></div><div id="mega-cat-2475-131" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/football-first-win-of-the-season/' rel='bookmark' title='Golden Bears football team scores first win of the season against Bisons'><span class='mm-img' title='Golden Bears football team scores first win of the season against Bisons' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/1050-football-raylene-header-e1506976854482.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/football-first-win-of-the-season/' title='Golden Bears football team scores first win of the season against Bisons'>Golden Bears football team scores first win of the season against Bisons</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/bears-vs-thunderbirds/' rel='bookmark' title='1050: Football: Golden Bears vs.Thunderbirds'><span class='mm-img' title='1050: Football: Golden Bears vs.Thunderbirds' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/DSC_4549.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/bears-vs-thunderbirds/' title='1050: Football: Golden Bears vs.Thunderbirds'>1050: Football: Golden Bears vs.Thunderbirds</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/1050-u-sports-volleyball-nationals/' rel='bookmark' title='1050: U-Sports Volleyball Nationals'><span class='mm-img' title='1050: U-Sports Volleyball Nationals' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Sports-Ana-Catuneanu-Golden-Bears-Volleyball-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/1050-u-sports-volleyball-nationals/' title='1050: U-Sports Volleyball Nationals'>1050: U-Sports Volleyball Nationals</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/varsity-wrap-up-march-7-2017/' rel='bookmark' title='Varsity weekend wrap up: March 7, 2017'><span class='mm-img' title='Varsity weekend wrap up: March 7, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Sports-Oumar-Salifou-Banner-Image-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/varsity-wrap-up-march-7-2017/' title='Varsity weekend wrap up: March 7, 2017'>Varsity weekend wrap up: March 7, 2017</a></h4></div></div></div></div><div id="mega-cat-2475-202" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/edmonton-fitness-industrys-cult-worship/' rel='bookmark' title='Edmonton fitness industry&#8217;s cult of worship'><span class='mm-img' title='Edmonton fitness industry&#8217;s cult of worship' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Feature_AdaireBeatty_FitnessCult.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/edmonton-fitness-industrys-cult-worship/' title='Edmonton fitness industry&#8217;s cult of worship'>Edmonton fitness industry&#8217;s cult of worship</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/new-semester-veggies/' rel='bookmark' title='New semester, time to eat healthier: Adding fruits and veggies to your daily diet'><span class='mm-img' title='New semester, time to eat healthier: Adding fruits and veggies to your daily diet' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Fruits-and-veggies.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/new-semester-veggies/' title='New semester, time to eat healthier: Adding fruits and veggies to your daily diet'>New semester, time to eat healthier: Adding fruits and veggies to your daily diet</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/physical-activity-not-realistic/' rel='bookmark' title='Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)'><span class='mm-img' title='Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/01/Sports-Kevin-Schenk-2015-Gym-Resolutions.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/physical-activity-not-realistic/' title='Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)'>Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/tea-time-health/' rel='bookmark' title='Tea Time: steeping your way to a healthier you'><span class='mm-img' title='Tea Time: steeping your way to a healthier you' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Screen-Shot-2017-01-13-at-11.21.17-AM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/tea-time-health/' title='Tea Time: steeping your way to a healthier you'>Tea Time: steeping your way to a healthier you</a></h4></div></div></div></div><div id="mega-cat-2475-132" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/' rel='bookmark' title='1050: Pandas Hockey Against Mount Royal University'><span class='mm-img' title='1050: Pandas Hockey Against Mount Royal University' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/HCKY1-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/' title='1050: Pandas Hockey Against Mount Royal University'>1050: Pandas Hockey Against Mount Royal University</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/varsity-wrap-up-march-7-2017/' rel='bookmark' title='Varsity weekend wrap up: March 7, 2017'><span class='mm-img' title='Varsity weekend wrap up: March 7, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Sports-Oumar-Salifou-Banner-Image-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/varsity-wrap-up-march-7-2017/' title='Varsity weekend wrap up: March 7, 2017'>Varsity weekend wrap up: March 7, 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' rel='bookmark' title='The Gateway Sports Podcast: March 3, 2017'><span class='mm-img' title='The Gateway Sports Podcast: March 3, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/Sports-Mitch-Sorensen-Golden-Bears-Home-Opener-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' title='The Gateway Sports Podcast: March 3, 2017'>The Gateway Sports Podcast: March 3, 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/varsity-wrap-up-february-27-2017/' rel='bookmark' title='Varsity weekend wrap up: February 27, 2017'><span class='mm-img' title='Varsity weekend wrap up: February 27, 2017' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/1050-Joshua-Storie-Golden-Bears-Hockey-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/varsity-wrap-up-february-27-2017/' title='Varsity weekend wrap up: February 27, 2017'>Varsity weekend wrap up: February 27, 2017</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-36207" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/photography-general/">  <span class="menu-label" style="" >Photography</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/photography-general/photography/" id="#mega-cat-36207-804">Photography</a></li><li><a href="https://www.thegatewayonline.ca/category/photography-general/photography-archive/" id="#mega-cat-36207-4577">Photography Archive</a></li><li><a href="https://www.thegatewayonline.ca/category/photography-general/the-student-driver/" id="#mega-cat-36207-3048">The Student Driver</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-36207-804" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/' rel='bookmark' title='1050: Pandas Hockey Against Mount Royal University'><span class='mm-img' title='1050: Pandas Hockey Against Mount Royal University' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/HCKY1-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/' title='1050: Pandas Hockey Against Mount Royal University'>1050: Pandas Hockey Against Mount Royal University</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/hyundai-elantra-sport/' rel='bookmark' title='The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual'><span class='mm-img' title='The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/test1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/hyundai-elantra-sport/' title='The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual'>The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/bears-vs-thunderbirds/' rel='bookmark' title='1050: Football: Golden Bears vs.Thunderbirds'><span class='mm-img' title='1050: Football: Golden Bears vs.Thunderbirds' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/DSC_4549.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/bears-vs-thunderbirds/' title='1050: Football: Golden Bears vs.Thunderbirds'>1050: Football: Golden Bears vs.Thunderbirds</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/1050-the-shack/' rel='bookmark' title='1050: The Shack'><span class='mm-img' title='1050: The Shack' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/08/1050-Jonah-Angeles-The-Shack-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/1050-the-shack/' title='1050: The Shack'>1050: The Shack</a></h4></div></div></div></div><div id="mega-cat-36207-4577" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-bear-hug-march-11-2008/' rel='bookmark' title='Archive: Bear Hug March 11, 2008'><span class='mm-img' title='Archive: Bear Hug March 11, 2008' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-12-at-6.16.33-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-bear-hug-march-11-2008/' title='Archive: Bear Hug March 11, 2008'>Archive: Bear Hug March 11, 2008</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-streeters-march-7-2008/' rel='bookmark' title='Archive: Streeters March 7, 2008'><span class='mm-img' title='Archive: Streeters March 7, 2008' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-12-at-6.07.24-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-streeters-march-7-2008/' title='Archive: Streeters March 7, 2008'>Archive: Streeters March 7, 2008</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-wax-wax-off-march-6-2008/' rel='bookmark' title='Archive: Wax on, Wax off March 6, 2008'><span class='mm-img' title='Archive: Wax on, Wax off March 6, 2008' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/12/Guess-The-Shruti-Shah-and-Vaishvi-Patel-Guess-The-View-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-wax-wax-off-march-6-2008/' title='Archive: Wax on, Wax off March 6, 2008'>Archive: Wax on, Wax off March 6, 2008</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-get-ass-informed-march-4-2008/' rel='bookmark' title='Archive: Get your ass informed March 4, 2008'><span class='mm-img' title='Archive: Get your ass informed March 4, 2008' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/11/1050-Zoe-Joyall-Butterdome-7.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-get-ass-informed-march-4-2008/' title='Archive: Get your ass informed March 4, 2008'>Archive: Get your ass informed March 4, 2008</a></h4></div></div></div></div><div id="mega-cat-36207-3048" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/student-driver-2017-cadillac-ats/' rel='bookmark' title='The Student Driver: 2017 Cadillac ATS 2.0T AWD'><span class='mm-img' title='The Student Driver: 2017 Cadillac ATS 2.0T AWD' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/12/TSD-Alex-Cheung-Cadillac.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/student-driver-2017-cadillac-ats/' title='The Student Driver: 2017 Cadillac ATS 2.0T AWD'>The Student Driver: 2017 Cadillac ATS 2.0T AWD</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/student-driver-lexus-is-300/' rel='bookmark' title='The Student Driver: 2017 Lexus IS 300 F-Sport'><span class='mm-img' title='The Student Driver: 2017 Lexus IS 300 F-Sport' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/TSDR-Alex-Cheung-Lexus-Review-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/student-driver-lexus-is-300/' title='The Student Driver: 2017 Lexus IS 300 F-Sport'>The Student Driver: 2017 Lexus IS 300 F-Sport</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/getaway-dudent-striver/' rel='bookmark' title='The Dudent Striver: gRosh&#8217;s Toyota Echo'><span class='mm-img' title='The Dudent Striver: gRosh&#8217;s Toyota Echo' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Getaway-TSDR-Alex-Cheung-Echo-Review-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/getaway-dudent-striver/' title='The Dudent Striver: gRosh&#8217;s Toyota Echo'>The Dudent Striver: gRosh&#8217;s Toyota Echo</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/student-driver-vw-jetta/' rel='bookmark' title='The Student Driver: 2017 Volkswagen Jetta Comfortline'><span class='mm-img' title='The Student Driver: 2017 Volkswagen Jetta Comfortline' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/20161006_110630-e1490392108770.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/student-driver-vw-jetta/' title='The Student Driver: 2017 Volkswagen Jetta Comfortline'>The Student Driver: 2017 Volkswagen Jetta Comfortline</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-35888" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/podcasts-2/">  <span class="menu-label" style="" >Podcasts</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-35889" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-watch-men/">  <span class="menu-label" style="" >The Watch-men</span></a>
<li id="menu-item-35890" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-gateway-presents/">  <span class="menu-label" style="" >The Gateway Presents</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-gateway-presents/" id="#mega-cat-35888-155">The Gateway Presents</a></li><li><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-watch-men/" id="#mega-cat-35888-1688">The Watch-men</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-35888-155" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-censor-modify-books-offensive-content/' rel='bookmark' title='The Gateway Presents: Should we censor or modify books with offensive content?'><span class='mm-img' title='The Gateway Presents: Should we censor or modify books with offensive content?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-censor-modify-books-offensive-content/' title='The Gateway Presents: Should we censor or modify books with offensive content?'>The Gateway Presents: Should we censor or modify books with offensive content?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-balance-staying-healthy-studying/' rel='bookmark' title='The Gateway Presents: The balance between staying healthy and studying'><span class='mm-img' title='The Gateway Presents: The balance between staying healthy and studying' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-balance-staying-healthy-studying/' title='The Gateway Presents: The balance between staying healthy and studying'>The Gateway Presents: The balance between staying healthy and studying</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-green-medium/' rel='bookmark' title='The Gateway Presents: The Green Medium'><span class='mm-img' title='The Gateway Presents: The Green Medium' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-green-medium/' title='The Gateway Presents: The Green Medium'>The Gateway Presents: The Green Medium</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-anime-manga/' rel='bookmark' title='The Gateway Presents: Anime and Manga'><span class='mm-img' title='The Gateway Presents: Anime and Manga' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-anime-manga/' title='The Gateway Presents: Anime and Manga'>The Gateway Presents: Anime and Manga</a></h4></div></div></div></div><div id="mega-cat-35888-1688" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/' rel='bookmark' title='The Watch-Men Episode 101: Mindhunter'><span class='mm-img' title='The Watch-Men Episode 101: Mindhunter' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/' title='The Watch-Men Episode 101: Mindhunter'>The Watch-Men Episode 101: Mindhunter</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/watch-men-episode-100-blade-runner-2049/' rel='bookmark' title='The Watch-Men Episode 100: Blade Runner 2049'><span class='mm-img' title='The Watch-Men Episode 100: Blade Runner 2049' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/watch-men-episode-100-blade-runner-2049/' title='The Watch-Men Episode 100: Blade Runner 2049'>The Watch-Men Episode 100: Blade Runner 2049</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/rick-and-morty-season-3/' rel='bookmark' title='The Watch-Men Episode 99: Rick and Morty Season 3'><span class='mm-img' title='The Watch-Men Episode 99: Rick and Morty Season 3' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/rick-and-morty-season-3/' title='The Watch-Men Episode 99: Rick and Morty Season 3'>The Watch-Men Episode 99: Rick and Morty Season 3</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/wrath-khan-1982/' rel='bookmark' title='The Watch-Men episode 98: Star Trek II: The Wrath of Khan (1982)'><span class='mm-img' title='The Watch-Men episode 98: Star Trek II: The Wrath of Khan (1982)' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-02-at-12.21.25-PM-e1506968694542.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/wrath-khan-1982/' title='The Watch-Men episode 98: Star Trek II: The Wrath of Khan (1982)'>The Watch-Men episode 98: Star Trek II: The Wrath of Khan (1982)</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-34362" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://www.thegatewayonline.ca/volunteer/">  <span class="menu-label" style="" >Volunteer</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
			
							<div class="bdaia-nav-search">
					<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
					<div class="bdaia-ns-wrap">
						<div class="bdaia-ns-content">
							<div class="bdaia-ns-inner">
								<form method="get" id="searchform" action="https://www.thegatewayonline.ca/">
									<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
								</form>
							</div>
						</div>
					</div>
				</div>
			
			
			
			
            </div>

			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>

	<div class="cfix"></div><div class="bdaia-header-e3-desktop bdaia-bellow-header"><div class="bdaia-e3-container"><!-- Gateway - Top Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188504 = window.plc188504 || 0;
document.write('<'+'div id="placement_188504_'+plc188504+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188504, [728,90], 'placement_188504_'+opt.place, opt); }, opt: { place: plc188504++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div></div><div class="cfix"></div>


								
								
																				<div class="bdMain">

	<div class="bdaia-post-style5-head">
		<div class="bd-container">

			<a class="bdaia-featured-img-cover lightbox-enabled" href="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=1200%2C577&ssl=1"  style="background-image:url(https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=1122%2C540&ssl=1);" ></a>

			<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.thegatewayonline.ca">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thegatewayonline.ca/category/podcasts-2/">Podcasts</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">The Watch-Men Episode 101: Mindhunter</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
			<header class="bdaia-post-header">

				
				<div class="bdaia-post-title">
					<h1 class="post-title entry-title"><span>The Watch-Men Episode 101: Mindhunter</span></h1>
				</div>
				<!-- END Post Title. -->

				
<div class="bdaia-meta-info">

			<div class="bdaia-post-author-name">
			By            <a href="https://www.thegatewayonline.ca/author/spodgurny/" title="">Sam Podgurny </a>

					</div>
	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">10 hours ago</span></div>
	
			<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>1&nbsp;min read</div>
	
	
	
	
</div>
<!-- END Meta Info. -->
			</header>
		</div>
	</div>


	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				
					<article id="post-36914" class="hentry post-36914 post type-post status-publish format-standard has-post-thumbnail category-podcasts-2 category-the-watch-men tag-mindhunter tag-the-watch-men series-watch-men hashtags-the-watch-men-podcast"  itemscope itemtype="https://schema.org/Article">

						
						<div class="bdaia-post-content">
							
							

							
							<div class="podcast_player"><audio class="wp-audio-shortcode" id="audio-36914-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.thegatewayonline.ca/podcast-player/36914/watch-men-episode-101-mindhunter.mp3?_=2" /><a href="https://www.thegatewayonline.ca/podcast-player/36914/watch-men-episode-101-mindhunter.mp3">https://www.thegatewayonline.ca/podcast-player/36914/watch-men-episode-101-mindhunter.mp3</a></audio></div><div class="podcast_meta"><aside><p>Podcast: <a href="https://www.thegatewayonline.ca/podcast-download/36914/watch-men-episode-101-mindhunter.mp3?ref=download" title="The Watch-Men Episode 101: Mindhunter " class="podcast-meta-download">Download file</a> | <a href="https://www.thegatewayonline.ca/podcast-download/36914/watch-men-episode-101-mindhunter.mp3?ref=new_window" target="_blank" title="The Watch-Men Episode 101: Mindhunter " class="podcast-meta-new-window">Play in new window</a></p></aside></div><p><span style="font-weight: 400;">Ever wonder how the FBI developed the serial killer profiling techniques that allowed them to determine that Ted Cruz is IN FACT the Zodiac killer? Well, Netflix and David Fincher&#8217;s latest collaboration </span><b><i>Mindhunter</i></b><span style="font-weight: 400;"> is sure to have all the answers. Tune in as Sam and Matt profile the first few episodes of this &#8217;70s set crime series.</span></p>
<p><span style="font-weight: 400;">Itunes</span> <a href="https://itunes.apple.com/ca/podcast/the-watch-men/id1049970465?mt=2"><span style="font-weight: 400;">https://itunes.apple.com/ca/podcast/the-watch-men/id1049970465?mt=2</span></a></p>
<p><span style="font-weight: 400;">Pocket Cast </span><a href="http://pca.st/EEa0"><span style="font-weight: 400;">http://pca.st/EEa0</span></a></p>
<p><span style="font-weight: 400;">Music credit:</span></p>
<p><span style="font-weight: 400;">http://freemusicarchive.org/music/Broke_For_Free/Directionless_EP/Broke_For_Free_-_Directionless_EP_-_01_Night_Owl</span></p>
<p><span style="font-weight: 400;">http://freemusicarchive.org/music/Jahzzar/Tumbling_Dishes_Like_Old-Mans_Wishes/Please_Listen_Carefully</span></p>
<div id="wpdevar_comment_4" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Bookman Old Style,Georgia,Times New Roman,Times,serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div>
							
							
						</div><!-- END Post Content. -->

						<footer>
							
							<div class="bdaia-post-sharing bdaia-post-sharing-bottom">

	<ul>
					<li class="facebook">
				<a  title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/">
					<span class="bdaia-io bdaia-io-facebook"></span>
					<span>Share on Facebook</span>
				</a>
			</li>
		
					<li class="twitter">
				<a  title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/&amp;text=The%20Watch-Men%20Episode%20101:%20Mindhunter','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/&amp;text=The%20Watch-Men%20Episode%20101:%20Mindhunter">
					<span class="bdaia-io bdaia-io-twitter"></span>
					<span>Share on Twitter</span>
				</a>
			</li>
		
		
					<li class="reddit">
				<a  title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/&amp;title=The%20Watch-Men%20Episode%20101:%20Mindhunter','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="http://reddit.com/submit?url=https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/&amp;title=The%20Watch-Men%20Episode%20101:%20Mindhunter">
					<span class="bdaia-io bdaia-io-reddit"></span>
					<span>Share on Reddit</span>
				</a>
			</li>
		
		
		
		
		<li class="whatsapp">
			<a href="whatsapp://send?text=The+Watch-Men+Episode+101%3A+Mindhunter%20-%20https%3A%2F%2Fwww.thegatewayonline.ca%2F2017%2F10%2Fwatch-men-episode-101-mindhunter%2F" ><span class="bdaia-io bdaia-io-whatsapp"></span></a>		</li>

		<li class="telegram">
			<a href="tg://msg?text=The+Watch-Men+Episode+101%3A+Mindhunter%20-%20https%3A%2F%2Fwww.thegatewayonline.ca%2F2017%2F10%2Fwatch-men-episode-101-mindhunter%2F" ><span class="bdaia-io bdaia-io-telegram"></span></a>		</li>
	</ul>
</div>
<!-- END Post Sharing -->

							
							

							
													</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="Sam Podgurny">
</span>

<meta itemprop=interactionCount content="UserComments:0">

<meta itemprop=datePublished content="2017-10-20T13:04:57+00:00">
<meta itemprop=dateModified content="2017-10-20T13:04:57+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/07/GatewayLogo2017-Blue.png">
	</span>
	<meta itemprop=name content="The Gateway">
</span>
<meta itemprop=headline content="The Watch-Men Episode 101: Mindhunter">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=1200%2C577&#038;ssl=1">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
<div class="bdayh-clearfix"></div>
<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

    <div class="bdaia-ralated-posts-head">
        <ul>
            
                            <li id="nav-more-author">
	                <a href="#content-more-author">
		                More By&nbsp;Sam Podgurny	                </a>
                </li>
            
            
        </ul>
    </div>

        
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-36169 type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-podcasts-2 category-the-watch-men series-watch-men">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://www.thegatewayonline.ca/2017/10/rick-and-morty-season-3/">
					<img width="320" height="220" src="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="15816" data-permalink="https://www.thegatewayonline.ca/2016/02/the-watch-men-ep-16-rick-morty/rickandmorty/" data-orig-file="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RickAndMorty" data-image-description="" data-medium-file="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/02/RickAndMorty.jpg?fit=850%2C478&amp;ssl=1" /><span class="media-credit" style="width: 320px">Supplied</span>				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/10/rick-and-morty-season-3/" >The Watch-Men Episode 99: Rick and Morty Season 3</a></h3>			<div class="bdaia-post-excerpt">Do you have an inexplicable craving for a promotional szechwan dipping sauce you&#8217;re &#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">1 week ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-35475 type-post status-publish format-standard has-post-thumbnail hentry category-multimedia category-podcasts category-the-watch-men">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://www.thegatewayonline.ca/2017/09/watch-men-blade-runner-1982/">
					<img width="320" height="220" src="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="35476" data-permalink="https://www.thegatewayonline.ca/2017/09/watch-men-blade-runner-1982/screen-shot-2017-09-25-at-12-48-12-pm/" data-orig-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?fit=1910%2C904&amp;ssl=1" data-orig-size="1910,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-25 at 12.48.12 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?fit=400%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Screen-Shot-2017-09-25-at-12.48.12-PM.png?fit=850%2C403&amp;ssl=1" /><span class="media-credit" style="width: 320px">Supplied</span>				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/09/watch-men-blade-runner-1982/" >The Watch-Men Episode 97: Blade Runner (1982)</a></h3>			<div class="bdaia-post-excerpt">We’ve seen things you people wouldn&#8217;t believe. The neon lights and Chinese noodle sh&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">3 weeks ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 47&nbsp;second read </span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-34987 type-post status-publish format-standard has-post-thumbnail hentry category-multimedia category-podcasts category-the-watch-men series-watch-men">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
							<div class="vid-play">
				<a href="https://www.thegatewayonline.ca/2017/09/watch-men-episode-96-2017/">
					<span class="bdaia-io bdaia-io-controller-play"></span>
				</a>
			</div>
			
				<a href="https://www.thegatewayonline.ca/2017/09/watch-men-episode-96-2017/">
					<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/watchmen-square.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/watchmen-square.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/watchmen-square.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="11862" data-permalink="https://www.thegatewayonline.ca/watchmen-square/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/watchmen-square.jpg?fit=2079%2C2079&amp;ssl=1" data-orig-size="2079,2079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watchmen square" data-image-description="" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/watchmen-square.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/watchmen-square.jpg?fit=850%2C850&amp;ssl=1" /><span class="media-credit" style="width: 320px">The Gateway</span>				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/09/watch-men-episode-96-2017/" >The Watch-Men Episode 96: It (2017)</a></h3>			<div class="bdaia-post-excerpt">It’s finally here… What is? It. &#8230;It? Ya, you know, It. What’s It? It is It! *sigh* A&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">September 16, 2017</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>

	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More By&nbsp;Sam Podgurny		        <span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_author();
	        });
	    });
	    var _bdAuthorPages = 1;
	    function woohoo_more_author() {
	        _bdAuthorPages+=1;

		    var bd_content = jQuery("#content-more-author ul.bdaia-posts-grid-list");

	        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://www.thegatewayonline.ca/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_author_fun&page_no="+_bdAuthorPages+"&user_id=166&post_id=36914&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>
    
    <script>
        jQuery(document).ready(function()
        {
            $ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
            $ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

            $ralated_content.hide();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

            $ralated_li.click(function()
            {
                $ralated_li.removeClass( "active" );
                jQuery(this).addClass("active");
                $ralated_content.hide();

                var activeTab = jQuery(this).find( "a" ).attr( "href" );
                jQuery(activeTab).fadeIn( "fast" );

                return false;
            });
        });
    </script>
</section>
<div class="bdayh-clearfix"></div>
<!--/ .bdaia-ralated-posts /-->

					
				
							</div>

		</div>
		<!-- END Content. -->

		
<div class="bd-sidebar theia_sticky">
	<div class="cfix"></div>
	<div class="theiaStickySidebar">
		<div id="bdaia-widget-html-6" class="widget bdaia-widget bdaia-widget-html "><div class="widget-inner">
<!-- Gateway - Top Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188505 = window.plc188505 || 0;
document.write('<'+'div id="placement_188505_'+plc188505+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188505, [300,250], 'placement_188505_'+opt.place, opt); }, opt: { place: plc188505++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Latest Issue</span></h4>
<div class="widget-inner">
<iframe style="width:525px; height:340px;" src="//e.issuu.com/embed.html#2551300/54122722" frameborder="0" allowfullscreen></iframe></div>
</div><div id="bdaia-widget-html-8" class="widget bdaia-widget bdaia-widget-html "><div class="widget-inner">
<!-- Gateway - Middle Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188506 = window.plc188506 || 0;
document.write('<'+'div id="placement_188506_'+plc188506+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188506, [300,250], 'placement_188506_'+opt.place, opt); }, opt: { place: plc188506++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>		<div id="recent-posts-6" class="widget bdaia-widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
<div class="widget-inner">
		<ul>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/">Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/">The Watch-Men Episode 101: Mindhunter</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/mfa-thesis-tj-mclachlan/">From an MFA thesis collection: &#8220;Mouth to Mouth &#8211; A Few Thoughts on Control&#8221; by TJ McLachlan</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/">Vino Bitches: VOGA Italia Moscato</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/wisest-35th-birthday/">Onward and Outward: WISEST is celebrating its 35th birthday</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/habitica-gamified-taskmaster/">Dat App: Habitica: Gamified Taskmaster</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/bathroom-art-review/">Bathroom Art Review: Floaters vs. Sinkers</a>
						</li>
					<li>
				<a href="https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/">1050: Pandas Hockey Against Mount Royal University</a>
						</li>
				</ul>
		</div>
</div>		<div id="bdaia-widget-box4-2" class="widget bdaia-widget bdaia-box4"><h4 class="block-title"><span>Podcasts</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb4 bdaia-wb-idWwaz6 bdaia-ajax-pagination-" data-box_nu="wb4" data-box_id="bdaia-wb-idWwaz6" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="3" data-tag_slug="" data-cat_uid="4568" data-cat_uids="" data-max_nu="42" data-total_posts_num="125" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/">
								<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="36915" data-permalink="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/screen-shot-2017-10-20-at-12-57-03-pm/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=1200%2C577&amp;ssl=1" data-orig-size="1200,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-20 at 12.57.03 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=400%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-12.57.03-PM-e1508525833940.png?fit=850%2C409&amp;ssl=1" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/10/watch-men-episode-101-mindhunter/"><span>The Watch-Men Episode 101: Mindhunter</span></a></h3>
					</header>

					<footer>
						
															<div class="bdaia-post-author-name">
									<a href="https://www.thegatewayonline.ca/author/spodgurny/" title="Posts by Sam Podgurny" rel="author">Sam Podgurny</a>								</div>
							
															<div class="bdaia-post-date"><span class="bdayh-date">10 hours ago</span></div>
							
							
											</footer>
					<p class="block-exb">Ever wonder how the FBI developed the serial killer profiling techniques that allowed them &hellip;</p>
				</div>
			</article>
		</div>
		
		<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://www.thegatewayonline.ca/2017/10/gateway-presents-censor-modify-books-offensive-content/">
								<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="35424" data-permalink="https://www.thegatewayonline.ca/tgp-opinion-web-2/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TGP-Opinion-Web" data-image-description="&lt;p&gt;The Gateway Presents&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?fit=400%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?fit=850%2C478&amp;ssl=1" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/10/gateway-presents-censor-modify-books-offensive-content/"><span>The Gateway Presents: Should we censor or modify books with offensive content?</span></a></h3>
					</header>

					<footer>
						
															<div class="bdaia-post-author-name">
									<a href="https://www.thegatewayonline.ca/author/ejones/" title="Posts by Emma Jones" rel="author">Emma Jones</a>								</div>
							
															<div class="bdaia-post-date"><span class="bdayh-date">2 days ago</span></div>
							
							
											</footer>
					<p class="block-exb">Originally aired on the October 6th edition of “The Gateway Presents” on CJSR 88.5FM. &hellip;</p>
				</div>
			</article>
		</div>
		
		<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://www.thegatewayonline.ca/2017/10/gateway-presents-balance-staying-healthy-studying/">
								<img width="320" height="220" src="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="35418" data-permalink="https://www.thegatewayonline.ca/tgp-arts-web-2/" data-orig-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TGP-Arts-Web" data-image-description="&lt;p&gt;The Gateway Presents&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?fit=400%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Arts-Web.png?fit=850%2C478&amp;ssl=1" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/10/gateway-presents-balance-staying-healthy-studying/"><span>The Gateway Presents: The balance between staying healthy and studying</span></a></h3>
					</header>

					<footer>
						
															<div class="bdaia-post-author-name">
									<a href="https://www.thegatewayonline.ca/author/vchiu/" title="Posts by Victoria Chiu" rel="author">Victoria Chiu</a>								</div>
							
															<div class="bdaia-post-date"><span class="bdayh-date">2 days ago</span></div>
							
							
											</footer>
					<p class="block-exb">Originally aired on the October 6th edition of “The Gateway Presents” on CJSR 88.5FM. &hellip;</p>
				</div>
			</article>
		</div>
						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		<style type="text/css">#bdaia-widget-box4-2 .entry-title a:hover{color:#000dc6 !important;}#bdaia-widget-box4-2 .sk-circle .sk-child:before{background:#000dc6 !important;}#bdaia-widget-box4-2 .bdaia-wb-mb-inner{background:#000dc6 !important;}#bdaia-widget-box4-2 h4.block-title:before{background:#000dc6 !important;}#bdaia-widget-box4-2 h4.block-title span, #bdaia-widget-box4-2 h4.block-title a{color:#000dc6 !important;}</style></div></div>	</div>
</div>

	</div>

					</div>
						                                                <div class="bdaia-footer">
	                        	                        
	                        		                        <div class="woohoo-footer-top-area">
			                        			                        				                        <div class="bd-container">
					                        <div class="bdaia-row">
						                        					                                <div class="footer-col3">
							                            <div class="footer-logo-inner">
								                            <a href="https://www.thegatewayonline.ca/"><img src="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/gatewaylogo2017-2018_drkblue.png" alt="" style="width : px" /></a>							                            </div>
					                                </div>
						                        						                        						                        					                        </div>
				                        </div>
			                        			                        				                        <div class="bd-container">
					                        <div class="woohoo-footer-menu">
						                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-bottom-menu"><li id="menu-item-2516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2516"><a href="/">Home</a></li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="https://www.thegatewayonline.ca/about/">About</a></li>
<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.thegatewayonline.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="https://www.thegatewayonline.ca/contact/">Contact</a></li>
<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="https://www.thegatewayonline.ca/advertising/">Advertising</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.thegatewayonline.ca/archive/">Archives</a></li>
<li id="menu-item-2562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2562"><a href="https://www.thegatewayonline.ca/category/pdf/">PDF</a></li>
<li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="https://www.thegatewayonline.ca/category/the-gateway/">Events &#038; More</a></li>
</ul></div>					                        </div>
				                        </div>
			                        		                        </div>
	                        
	                        <div class="bdaia-footer-area">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright">© Copyright 2016, All Rights Reserved Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://themeforest.net/user/bdaia">Bdaia</a></span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

        
                <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 914776262008236&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div id=\"fb-root\"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = \"//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=914776262008236\";
  fjs.parentNode.insertBefore(js, fjs);
}(document, \'script\', \'facebook-jssdk\'));</script>
<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script><link rel='stylesheet' id='dashicons-css'  href='https://www.thegatewayonline.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thegatewayonline.ca/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thegatewayonline.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/watch-men-episode-101-mindhunter\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.thegatewayonline.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/watch-men-episode-101-mindhunter\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/watch-men-episode-101-mindhunter\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e934664832f039ef85bd92cf1d8168d5"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"4879964572\",\"ajaxurl\":\"https:\\\/\\\/www.thegatewayonline.ca\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"bd_lazyload\":true,\"mobile_topmenu\":false,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thegatewayonline.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'88876299',post:'36914',tz:'-6',srv:'www.thegatewayonline.ca'} ]);
	_stq.push([ 'clickTrackerInit', '88876299', '36914' ]);
</script>
    </body>
</html>