<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    <title>The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks - The Gateway</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103219695268474540805/103219695268474540805/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks - The Gateway" />
<meta property="og:description" content="McDonald has written multiple books, is a CBC science correspondent and commentator, and has hosted various television shows and documentaries. Since 1992 he’s been the host of CBC’s award winning radio program Quirks and Quarks, which listeners tune into on Saturdays at noon to hear about the latest scientific discoveries. In 2011, Bob McDonald was &hellip;" />
<meta property="og:url" content="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/" />
<meta property="og:site_name" content="The Gateway" />
<meta property="article:publisher" content="http://facebook.com/TheGatewayOnline" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2018-01-18T13:29:33-07:00" />
<meta property="fb:app_id" content="116122789098462" />
<meta property="og:image" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png" />
<meta property="og:image:secure_url" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="McDonald has written multiple books, is a CBC science correspondent and commentator, and has hosted various television shows and documentaries. Since 1992 he’s been the host of CBC’s award winning radio program Quirks and Quarks, which listeners tune into on Saturdays at noon to hear about the latest scientific discoveries. In 2011, Bob McDonald was &hellip;" />
<meta name="twitter:title" content="The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks - The Gateway" />
<meta name="twitter:site" content="@The_Gateway" />
<meta name="twitter:image" content="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=1200%2C675&#038;ssl=1" />
<meta name="twitter:creator" content="@The_Gateway" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thegatewayonline.ca\/","name":"The Gateway","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thegatewayonline.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thegatewayonline.ca\/2018\/01\/gateway-presents-interview-bob-mcdonald-host-quirks-quarks\/","sameAs":["http:\/\/facebook.com\/TheGatewayOnline","https:\/\/instagram.com\/thegateway\/","https:\/\/plus.google.com\/u\/0\/b\/103219695268474540805\/103219695268474540805\/","https:\/\/www.youtube.com\/user\/thegatewaymultimedia","https:\/\/twitter.com\/The_Gateway"],"@id":"#organization","name":"The Gateway","logo":"https:\/\/www.thegatewayonline.ca\/wp-content\/uploads\/2015\/01\/GatewayHeader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Feed" href="https://www.thegatewayonline.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Comments Feed" href="https://www.thegatewayonline.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks Comments Feed" href="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-25728941-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-25728941-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegatewayonline.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/media-credit/public/css/media-credit-end.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-woocommerce-css'  href='https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.2.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"5250408262"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"5250408262"};
var bd_script = {"post_id":"39589","ajaxurl":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.thegatewayonline.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en-us","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<meta name="generator" content="Powered by LayerSlider 6.2.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.thegatewayonline.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegatewayonline.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegatewayonline.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://www.thegatewayonline.ca/?p=39589' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewayonline.ca%2F2018%2F01%2Fgateway-presents-interview-bob-mcdonald-host-quirks-quarks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewayonline.ca%2F2018%2F01%2Fgateway-presents-interview-bob-mcdonald-host-quirks-quarks%2F&#038;format=xml" />
<meta property="fb:app_id" content=" 914776262008236"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.thegatewayonline.ca\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/images/favicon.png" type="image/x-icon" /><script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.thegatewayonline.ca/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"5250408262"};
var userLike = {"ajaxurl":"https://www.thegatewayonline.ca/wp-admin/admin-ajax.php" , "nonce":"5250408262"};
/* ]]> */
var bdaia_theme_uri = 'https://www.thegatewayonline.ca/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/html5.js"></script>
<script src="https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.thegatewayonline.ca/wp-content/themes/woohoo/css/ie7.css" />
<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon.png?fit=270%2C270&#038;ssl=1" />
    <script type="text/javascript">
        var doc = document.documentElement;
        doc.setAttribute('data-useragent', navigator.userAgent);
    </script>
</head>
<body class="post-template-default single single-post postid-39589 single-format-standard " itemscope=itemscope itemtype="https://schema.org/WebPage">

<div class="page-outer bdaia-header-default bdaia-lazyload  bdaia-logo-center  sticky-nav-on  bdaia-post-template-style5  bdaia-sidebar-right ">
	<div class="bg-cover"></div>
			<aside id="bd-MobileSiderbar">

							<div class="search-mobile">
					<form role="search" method="get" class="search-form" action="https://www.thegatewayonline.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			
			<div id="mobile-menu"></div>

							<div class="widget-social-links bdaia-social-io-colored">
					<div class="sl-widget-inner">
						<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/TheGatewayOnline/" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/The_Gateway" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/+amrsadek" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-dribbble" title="Dribbble" href="https://dribbble.com/bdayh" target="_blank"><span class="bdaia-io bdaia-io-dribbble"></span></a>
<a class=" bdaia-io-url-vimeo-square" title="Vimeo" href="https://vimeo.com/bdayh" target="_blank"><span class="bdaia-io bdaia-io-vimeo"></span></a>
</div>					</div>
				</div>
			
		</aside>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-right ">
				
<div class="header-wrapper">

			<div class="bdayh-click-open">
			<div class="bd-ClickOpen bd-ClickAOpen">
				<span></span>
			</div>
		</div>
	
	
	
	
			<header class="header-container">
			<div class="bd-container">
				
    <div class="logo">
        <h2 class="site-title">                                <a href="https://www.thegatewayonline.ca/" rel="home" title="The Gateway">
                <img src="https://www.thegatewayonline.ca/wp-content/uploads/2017/07/GatewayLogo2017-Blue.png" alt="The Gateway" />
            </a>
                    <script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('.header-wrapper .logo img').attr('src', 'https://www.thegatewayonline.ca/wp-content/uploads/2017/09/gatewaylogo2017-2018_drkblue-1.png'); jQuery('.header-wrapper .logo img').attr('width', '675'); } });</script>
                	    </h2>    </div><!-- End Logo -->
				
			</div>
		</header>
	
	
<div class="cfix"></div>
<nav id="navigation" class="dropdown-light  center-item-menu ">
	<div class="navigation-wrapper">
		<div class="bd-container">
			<div class="primary-menu">
																					<ul id="menu-primary">
					<li id="menu-item-2472" class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/news/">  <span class="menu-label" style="" >News</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-25466" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/campus-life/">  <span class="menu-label" style="" >Campus Life</span></a>
<li id="menu-item-2474" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/">  <span class="menu-label" style="" >All News</span></a>
<li id="menu-item-25465" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/students-union/">  <span class="menu-label" style="" >Students&#8217; Union</span></a>
<li id="menu-item-23733" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/institutional/">  <span class="menu-label" style="" >Institutional</span></a>
<li id="menu-item-2482" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/research/">  <span class="menu-label" style="" >Research</span></a>
<li id="menu-item-23734" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/news/residences/">  <span class="menu-label" style="" >Residences</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/news/ask-a-prof/" id="#mega-cat-2472-3174">Ask a Prof</a></li><li><a href="https://www.thegatewayonline.ca/category/news/campus-crime-beat/" id="#mega-cat-2472-106">Campus Crime Beat</a></li><li><a href="https://www.thegatewayonline.ca/category/news/campus-life/" id="#mega-cat-2472-3115">Campus Life</a></li><li><a href="https://www.thegatewayonline.ca/category/news/institutional/" id="#mega-cat-2472-3111">Institutional</a></li><li><a href="https://www.thegatewayonline.ca/category/news/research/" id="#mega-cat-2472-125">Research</a></li><li><a href="https://www.thegatewayonline.ca/category/news/residences/" id="#mega-cat-2472-3110">Residences</a></li><li><a href="https://www.thegatewayonline.ca/category/news/streeters-news/" id="#mega-cat-2472-402">Streeters</a></li><li><a href="https://www.thegatewayonline.ca/category/news/students-union/" id="#mega-cat-2472-262">Students' Union</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-2472-3174" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/relationship-dogs-humans/' rel='bookmark' title='Q&#038;A: Professor studies prehistoric relationship between dogs and humans'><span class='mm-img' title='Q&#038;A: Professor studies prehistoric relationship between dogs and humans' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-robert-losey-dog-professor.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/relationship-dogs-humans/' title='Q&#038;A: Professor studies prehistoric relationship between dogs and humans'>Q&#038;A: Professor studies prehistoric relationship between dogs and humans</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/porcupine-on-campus/' rel='bookmark' title='Ask a prof: Is it weird to see a porcupine on campus?'><span class='mm-img' title='Ask a prof: Is it weird to see a porcupine on campus?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/Image-uploaded-from-iOS-1024x576-720x405-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/porcupine-on-campus/' title='Ask a prof: Is it weird to see a porcupine on campus?'>Ask a prof: Is it weird to see a porcupine on campus?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/06/guide-to-campus-wildlife/' rel='bookmark' title='An illustrated guide to campus wildlife in spring'><span class='mm-img' title='An illustrated guide to campus wildlife in spring' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/06/IMG_9136.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/06/guide-to-campus-wildlife/' title='An illustrated guide to campus wildlife in spring'>An illustrated guide to campus wildlife in spring</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/05/should-the-world-be-relieved-by-the-french-election-results/' rel='bookmark' title='Ask a Prof: Should the world be relieved by the French election results?'><span class='mm-img' title='Ask a Prof: Should the world be relieved by the French election results?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/05/Macron.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/05/should-the-world-be-relieved-by-the-french-election-results/' title='Ask a Prof: Should the world be relieved by the French election results?'>Ask a Prof: Should the world be relieved by the French election results?</a></h4></div></div></div></div><div id="mega-cat-2472-106" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/campus-crime-beat-nov-1-2017/' rel='bookmark' title='Campus Crime Beat — Nov. 1, 2017'><span class='mm-img' title='Campus Crime Beat — Nov. 1, 2017' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/03/News-Randy-Savoie-Campus-Crime-Beat-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/campus-crime-beat-nov-1-2017/' title='Campus Crime Beat — Nov. 1, 2017'>Campus Crime Beat — Nov. 1, 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/campus-crime-beat-oct-25-17/' rel='bookmark' title='Campus Crime Beat — Oct. 25, 2017'><span class='mm-img' title='Campus Crime Beat — Oct. 25, 2017' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/07/News-Christina-Varvis-Campus-Crime-Beat-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/campus-crime-beat-oct-25-17/' title='Campus Crime Beat — Oct. 25, 2017'>Campus Crime Beat — Oct. 25, 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/05/campus-crime-uaps-officers-pepper-sprayed-on-campus/' rel='bookmark' title='Campus Crime Beat — UAPS officers pepper-sprayed on campus'><span class='mm-img' title='Campus Crime Beat — UAPS officers pepper-sprayed on campus' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/03/News-Christina-Varvis-Campus-Crime-Beat-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/05/campus-crime-uaps-officers-pepper-sprayed-on-campus/' title='Campus Crime Beat — UAPS officers pepper-sprayed on campus'>Campus Crime Beat — UAPS officers pepper-sprayed on campus</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/man-arrested-university-lrt-station/' rel='bookmark' title='Man arrested at University LRT Station'><span class='mm-img' title='Man arrested at University LRT Station' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/04/Opinion-Lara-Kmech-Burlap-Sack-LRT-Peak-Hours-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/man-arrested-university-lrt-station/' title='Man arrested at University LRT Station'>Man arrested at University LRT Station</a></h4></div></div></div></div><div id="mega-cat-2472-3115" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/inclusive-activism-feminists/' rel='bookmark' title='Inclusive activism with the Feminists at the University of Alberta'><span class='mm-img' title='Inclusive activism with the Feminists at the University of Alberta' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/news-feminists-at-university-of-alberta.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/inclusive-activism-feminists/' title='Inclusive activism with the Feminists at the University of Alberta'>Inclusive activism with the Feminists at the University of Alberta</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/professor-stars-in-doc-debunk/' rel='bookmark' title='U of A professor stars in a documentary series about debunking health trends'><span class='mm-img' title='U of A professor stars in a documentary series about debunking health trends' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-mag-tim-caulfield.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/professor-stars-in-doc-debunk/' title='U of A professor stars in a documentary series about debunking health trends'>U of A professor stars in a documentary series about debunking health trends</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/running-together-student-group/' rel='bookmark' title='Running together: Student group hosts campus group runs'><span class='mm-img' title='Running together: Student group hosts campus group runs' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/DSC_0013.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/running-together-student-group/' title='Running together: Student group hosts campus group runs'>Running together: Student group hosts campus group runs</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/ratt-karaoke-host-stephen-raitz/' rel='bookmark' title='Q&#038;A: RATT karaoke host Stephen Raitz'><span class='mm-img' title='Q&#038;A: RATT karaoke host Stephen Raitz' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/news-stephen-raitz-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/ratt-karaoke-host-stephen-raitz/' title='Q&#038;A: RATT karaoke host Stephen Raitz'>Q&#038;A: RATT karaoke host Stephen Raitz</a></h4></div></div></div></div><div id="mega-cat-2472-3111" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/feature-girls-club/' rel='bookmark' title='Feature: Girls&#8217; Club'><span class='mm-img' title='Feature: Girls&#8217; Club' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/Screenshot-2018-01-11-19.50.22.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/feature-girls-club/' title='Feature: Girls&#8217; Club'>Feature: Girls&#8217; Club</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/nursing-students-newcurriculu/' rel='bookmark' title='Incoming nursing students to follow new curriculum next year'><span class='mm-img' title='Incoming nursing students to follow new curriculum next year' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Nursing-program-curriculum-renewal.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/nursing-students-newcurriculu/' title='Incoming nursing students to follow new curriculum next year'>Incoming nursing students to follow new curriculum next year</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/students-air-grievances-at-fab/' rel='bookmark' title='Students air grievances at Fine Arts safety forum'><span class='mm-img' title='Students air grievances at Fine Arts safety forum' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/news-fine-arts-building-fab.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/students-air-grievances-at-fab/' title='Students air grievances at Fine Arts safety forum'>Students air grievances at Fine Arts safety forum</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/domestic-tuition-2018-19/' rel='bookmark' title='BREAKING: Domestic tuition freeze announced for 2018-19'><span class='mm-img' title='BREAKING: Domestic tuition freeze announced for 2018-19' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/DSC_5739-min-e1489730116623.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/domestic-tuition-2018-19/' title='BREAKING: Domestic tuition freeze announced for 2018-19'>BREAKING: Domestic tuition freeze announced for 2018-19</a></h4></div></div></div></div><div id="mega-cat-2472-125" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/polisci-prof-order-of-canada/' rel='bookmark' title='Political science professor to receive Order of Canada for work on gender in politics'><span class='mm-img' title='Political science professor to receive Order of Canada for work on gender in politics' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/news-janine-brodie.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/polisci-prof-order-of-canada/' title='Political science professor to receive Order of Canada for work on gender in politics'>Political science professor to receive Order of Canada for work on gender in politics</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/a-big-discovery-a-tiny-particle/' rel='bookmark' title='A big discovery about a tiny particle'><span class='mm-img' title='A big discovery about a tiny particle' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/news-neutrino-discovery.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/a-big-discovery-a-tiny-particle/' title='A big discovery about a tiny particle'>A big discovery about a tiny particle</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/new-quantum-computing-grad/' rel='bookmark' title='New quantum computing graduate program emphasizes business and entrepreneurship'><span class='mm-img' title='New quantum computing graduate program emphasizes business and entrepreneurship' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/news-quanta.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/new-quantum-computing-grad/' title='New quantum computing graduate program emphasizes business and entrepreneurship'>New quantum computing graduate program emphasizes business and entrepreneurship</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/genetics-student-22-under-22/' rel='bookmark' title='U of A genetics student included in Her Campus&#8217;s 22 under 22 most inspiring women'><span class='mm-img' title='U of A genetics student included in Her Campus&#8217;s 22 under 22 most inspiring women' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/genetics-student-22-under-22/' title='U of A genetics student included in Her Campus&#8217;s 22 under 22 most inspiring women'>U of A genetics student included in Her Campus&#8217;s 22 under 22 most inspiring women</a></h4></div></div></div></div><div id="mega-cat-2472-3110" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/20-resident-assistants-resigned/' rel='bookmark' title='Nearly 20 resident assistants resigned since unionizing'><span class='mm-img' title='Nearly 20 resident assistants resigned since unionizing' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/General-Mindy-Quang-HUB-Mall-Header-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/20-resident-assistants-resigned/' title='Nearly 20 resident assistants resigned since unionizing'>Nearly 20 resident assistants resigned since unionizing</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/aramark-path-to-sustainability/' rel='bookmark' title='Aramark is trying to forge a path to sustainability'><span class='mm-img' title='Aramark is trying to forge a path to sustainability' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/12/General-Zoe-Joyall-Lister-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/aramark-path-to-sustainability/' title='Aramark is trying to forge a path to sustainability'>Aramark is trying to forge a path to sustainability</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/lister-commuter-study-hostel/' rel='bookmark' title='Lister launches commuter study hostel for $35 per night'><span class='mm-img' title='Lister launches commuter study hostel for $35 per night' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/news-lister-commuter-hostel.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/lister-commuter-study-hostel/' title='Lister launches commuter study hostel for $35 per night'>Lister launches commuter study hostel for $35 per night</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/06/report-recommend-residence/' rel='bookmark' title='New report makes recommendations about residence'><span class='mm-img' title='New report makes recommendations about residence' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Christina-Varvis-Residence-Fees.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/06/report-recommend-residence/' title='New report makes recommendations about residence'>New report makes recommendations about residence</a></h4></div></div></div></div><div id="mega-cat-2472-402" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/streeters-what-would-you-rename-the-faculty-of-arts/' rel='bookmark' title='Streeters: What would you rename the Faculty of Arts?'><span class='mm-img' title='Streeters: What would you rename the Faculty of Arts?' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-Convocation-Hall.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/streeters-what-would-you-rename-the-faculty-of-arts/' title='Streeters: What would you rename the Faculty of Arts?'>Streeters: What would you rename the Faculty of Arts?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/what-does-hub-stand-for/' rel='bookmark' title='Streeters: What does HUB stand for?'><span class='mm-img' title='Streeters: What does HUB stand for?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/news-rosty-soroka-streeters-hub-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/what-does-hub-stand-for/' title='Streeters: What does HUB stand for?'>Streeters: What does HUB stand for?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/streeters-week-of-welcome/' rel='bookmark' title='Streeters: Week of Welcome'><span class='mm-img' title='Streeters: Week of Welcome' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-WOW.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/streeters-week-of-welcome/' title='Streeters: Week of Welcome'>Streeters: Week of Welcome</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/uofa-new-slogan-streeters/' rel='bookmark' title='Streeters: If the U of A had a slogan other than its current one, what would it be?'><span class='mm-img' title='Streeters: If the U of A had a slogan other than its current one, what would it be?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/General-Danika-Kunimoto-Campus-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/uofa-new-slogan-streeters/' title='Streeters: If the U of A had a slogan other than its current one, what would it be?'>Streeters: If the U of A had a slogan other than its current one, what would it be?</a></h4></div></div></div></div><div id="mega-cat-2472-262" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/arts-education-and-fsj-fees/' rel='bookmark' title='Arts, education, and Faculté Saint-Jean faculty associations propose new membership fees'><span class='mm-img' title='Arts, education, and Faculté Saint-Jean faculty associations propose new membership fees' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/News-Alex-Cook-SU-Council-Header-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/arts-education-and-fsj-fees/' title='Arts, education, and Faculté Saint-Jean faculty associations propose new membership fees'>Arts, education, and Faculté Saint-Jean faculty associations propose new membership fees</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/su-proposes-16-50-fee-for-reno/' rel='bookmark' title='Students&#8217; Union proposes $16.50 semesterly fee for renovations, programming'><span class='mm-img' title='Students&#8217; Union proposes $16.50 semesterly fee for renovations, programming' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/07/News-Supplied-Myer-Horowitz-Reno2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/su-proposes-16-50-fee-for-reno/' title='Students&#8217; Union proposes $16.50 semesterly fee for renovations, programming'>Students&#8217; Union proposes $16.50 semesterly fee for renovations, programming</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/three-councillors-resigned/' rel='bookmark' title='Three Students&#8217; Councillors resigned last semester citing frustration with the system'><span class='mm-img' title='Three Students&#8217; Councillors resigned last semester citing frustration with the system' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/News-Joshua-Storie-Student-Council-Header-3.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/three-councillors-resigned/' title='Three Students&#8217; Councillors resigned last semester citing frustration with the system'>Three Students&#8217; Councillors resigned last semester citing frustration with the system</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/students-council-bill-criticism/' rel='bookmark' title='Students&#8217; Council passes bill after taking criticism from Aboriginal students'><span class='mm-img' title='Students&#8217; Council passes bill after taking criticism from Aboriginal students' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/03/News-Christina-Varvis-SU-Councillors.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/students-council-bill-criticism/' title='Students&#8217; Council passes bill after taking criticism from Aboriginal students'>Students&#8217; Council passes bill after taking criticism from Aboriginal students</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-36216" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/opinion-general/">  <span class="menu-label" style="" >Opinion</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-2369" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/editorial/">  <span class="menu-label" style="" >Editorial</span></a>
<li id="menu-item-2481" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/pointcounterpoint/">  <span class="menu-label" style="" >Point/Counterpoint</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/" id="#mega-cat-36216-26">Opinion</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/ask-jonah/" id="#mega-cat-36216-3559">Ask Jonah</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/editorial/" id="#mega-cat-36216-27">Editorial</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/group-commentary/" id="#mega-cat-36216-149">Group Commentary</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/marble-pedestal/" id="#mega-cat-36216-161">Marble Pedestal</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/pointcounterpoint/" id="#mega-cat-36216-119">Point/Counterpoint</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/politics/" id="#mega-cat-36216-1741">Politics</a></li><li><a href="https://www.thegatewayonline.ca/category/opinion-general/opinion/the-burlap-sack/" id="#mega-cat-36216-259">The Burlap Sack</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-36216-26" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/oprah-president-just-not-yet/' rel='bookmark' title='Oprah should be President, just not yet'><span class='mm-img' title='Oprah should be President, just not yet' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/opinion-oprah-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/oprah-president-just-not-yet/' title='Oprah should be President, just not yet'>Oprah should be President, just not yet</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/point-counterpoint-dress/' rel='bookmark' title='Point/Counterpoint: Should you overdress  or underdress?'><span class='mm-img' title='Point/Counterpoint: Should you overdress  or underdress?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-mag-point-counter-point.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/point-counterpoint-dress/' title='Point/Counterpoint: Should you overdress  or underdress?'>Point/Counterpoint: Should you overdress  or underdress?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/we-dont-need-a-first-aid-dfu/' rel='bookmark' title='We don&#8217;t need a first aid DFU to make campus safer'><span class='mm-img' title='We don&#8217;t need a first aid DFU to make campus safer' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/opinion-first-aid-DFU-cpr.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/we-dont-need-a-first-aid-dfu/' title='We don&#8217;t need a first aid DFU to make campus safer'>We don&#8217;t need a first aid DFU to make campus safer</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/worth-it-or-not-worth-it-greyscale-edition/' rel='bookmark' title='Worth It or Not Worth It: Greyscale Edition'><span class='mm-img' title='Worth It or Not Worth It: Greyscale Edition' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-mag-worth-it-not-worth-it.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/worth-it-or-not-worth-it-greyscale-edition/' title='Worth It or Not Worth It: Greyscale Edition'>Worth It or Not Worth It: Greyscale Edition</a></h4></div></div></div></div><div id="mega-cat-36216-3559" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/ask-jonah-midterms-dukes-jobs/' rel='bookmark' title='Ask Jonah: The one about midterms, Duke’s, jobs, and paying for stuff'><span class='mm-img' title='Ask Jonah: The one about midterms, Duke’s, jobs, and paying for stuff' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Arts-Joshua-Storie-Ask-Jonah-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/ask-jonah-midterms-dukes-jobs/' title='Ask Jonah: The one about midterms, Duke’s, jobs, and paying for stuff'>Ask Jonah: The one about midterms, Duke’s, jobs, and paying for stuff</a></h4></div></div></div></div><div id="mega-cat-36216-27" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/social-media-transcend-death/' rel='bookmark' title='Editorial: How social media can transcend death'><span class='mm-img' title='Editorial: How social media can transcend death' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/RaysEditorial.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/social-media-transcend-death/' title='Editorial: How social media can transcend death'>Editorial: How social media can transcend death</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/editorial-deconstructing-riverdale/' rel='bookmark' title='Editorial: Deconstructing Riverdale; how to craft a hit teen drama'><span class='mm-img' title='Editorial: Deconstructing Riverdale; how to craft a hit teen drama' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/riverdale-e1490478476842.jpeg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/editorial-deconstructing-riverdale/' title='Editorial: Deconstructing Riverdale; how to craft a hit teen drama'>Editorial: Deconstructing Riverdale; how to craft a hit teen drama</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/editorial-sex-ed-reality-check/' rel='bookmark' title='Editorial: Our sex education needs a reality check'><span class='mm-img' title='Editorial: Our sex education needs a reality check' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/03/Opinion-Supplied-Credit-jans-canon-Animals-Having-Sex.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/editorial-sex-ed-reality-check/' title='Editorial: Our sex education needs a reality check'>Editorial: Our sex education needs a reality check</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/apocalypse-prep-question-mark/' rel='bookmark' title='Editorial: Should we be preparing for the end of the world?'><span class='mm-img' title='Editorial: Should we be preparing for the end of the world?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/should-we-be-preparing-for-the-end-of-the-world-1.jpeg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/apocalypse-prep-question-mark/' title='Editorial: Should we be preparing for the end of the world?'>Editorial: Should we be preparing for the end of the world?</a></h4></div></div></div></div><div id="mega-cat-36216-149" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/group-comm-fave-conspiracies/' rel='bookmark' title='Group Commentary: Favourite conspiracy theories'><span class='mm-img' title='Group Commentary: Favourite conspiracy theories' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/Illumkinati-e1487704405972.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/group-comm-fave-conspiracies/' title='Group Commentary: Favourite conspiracy theories'>Group Commentary: Favourite conspiracy theories</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/group-comm-new-varsity-sports/' rel='bookmark' title='Group Commentary: Sports you wish were varsity team sports'><span class='mm-img' title='Group Commentary: Sports you wish were varsity team sports' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-9.49.18-AM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/group-comm-new-varsity-sports/' title='Group Commentary: Sports you wish were varsity team sports'>Group Commentary: Sports you wish were varsity team sports</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/group-comm-favourite-superstitions/' rel='bookmark' title='Group Commentary: Favourite superstitions'><span class='mm-img' title='Group Commentary: Favourite superstitions' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Screen-Shot-2017-01-15-at-10.10.08-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/group-comm-favourite-superstitions/' title='Group Commentary: Favourite superstitions'>Group Commentary: Favourite superstitions</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2016/10/what-not-wear-costume/' rel='bookmark' title='Group Commentary: What not to wear this Halloween'><span class='mm-img' title='Group Commentary: What not to wear this Halloween' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/Opinion-Supplied-Credit-Rob-Speed-Halloween-Costumes.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2016/10/what-not-wear-costume/' title='Group Commentary: What not to wear this Halloween'>Group Commentary: What not to wear this Halloween</a></h4></div></div></div></div><div id="mega-cat-36216-161" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/marble-pedastal-get-checked/' rel='bookmark' title='Marble pedestal: Get checked'><span class='mm-img' title='Marble pedestal: Get checked' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/opinion-credit-check2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/marble-pedastal-get-checked/' title='Marble pedestal: Get checked'>Marble pedestal: Get checked</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/marble-pedestal-ugly-studying/' rel='bookmark' title='Marble pedestal: Ugly studying'><span class='mm-img' title='Marble pedestal: Ugly studying' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/opinion-supplied-ugly-study-days-720x405.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/marble-pedestal-ugly-studying/' title='Marble pedestal: Ugly studying'>Marble pedestal: Ugly studying</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/wattba-apple-pay/' rel='bookmark' title='What a Time to be Alive: Apple Pay'><span class='mm-img' title='What a Time to be Alive: Apple Pay' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/11/Opinion_AdaireBeatty_WATTBA.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/wattba-apple-pay/' title='What a Time to be Alive: Apple Pay'>What a Time to be Alive: Apple Pay</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2016/11/dogs-boots-shoes-socks/' rel='bookmark' title='What a Time to be Alive: Dogs in boots, shoes, or socks'><span class='mm-img' title='What a Time to be Alive: Dogs in boots, shoes, or socks' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/11/Opinion_AdaireBeatty_WATTBA.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2016/11/dogs-boots-shoes-socks/' title='What a Time to be Alive: Dogs in boots, shoes, or socks'>What a Time to be Alive: Dogs in boots, shoes, or socks</a></h4></div></div></div></div><div id="mega-cat-36216-119" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/point-counterpoint-should-you-wear-your-halloween-costume-to-campus/' rel='bookmark' title='Point/Counterpoint: Should you wear your Halloween costume to campus?'><span class='mm-img' title='Point/Counterpoint: Should you wear your Halloween costume to campus?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/october-mag-point-counter-point.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/point-counterpoint-should-you-wear-your-halloween-costume-to-campus/' title='Point/Counterpoint: Should you wear your Halloween costume to campus?'>Point/Counterpoint: Should you wear your Halloween costume to campus?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/spotify-or-apple-music/' rel='bookmark' title='Point/Counterpoint: Spotify or Apple Music?'><span class='mm-img' title='Point/Counterpoint: Spotify or Apple Music?' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/spotify-or-apple.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/spotify-or-apple-music/' title='Point/Counterpoint: Spotify or Apple Music?'>Point/Counterpoint: Spotify or Apple Music?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/pointcounterpoint-gosling-reynolds/' rel='bookmark' title='Point/Counterpoint: Ryan Gosling or Ryan Reynolds?'><span class='mm-img' title='Point/Counterpoint: Ryan Gosling or Ryan Reynolds?' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/02/ryans-vs.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/pointcounterpoint-gosling-reynolds/' title='Point/Counterpoint: Ryan Gosling or Ryan Reynolds?'>Point/Counterpoint: Ryan Gosling or Ryan Reynolds?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/pointcounterpoint-turn-read-receipts/' rel='bookmark' title='Point/Counterpoint: Should you turn your read receipts on?'><span class='mm-img' title='Point/Counterpoint: Should you turn your read receipts on?' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Opinion_AdaireBeatty_PointCounterJan.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/pointcounterpoint-turn-read-receipts/' title='Point/Counterpoint: Should you turn your read receipts on?'>Point/Counterpoint: Should you turn your read receipts on?</a></h4></div></div></div></div><div id="mega-cat-36216-1741" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/oprah-president-just-not-yet/' rel='bookmark' title='Oprah should be President, just not yet'><span class='mm-img' title='Oprah should be President, just not yet' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/opinion-oprah-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/oprah-president-just-not-yet/' title='Oprah should be President, just not yet'>Oprah should be President, just not yet</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/roger-stone-crippled-politics/' rel='bookmark' title='Roger Stone has single-handedly crippled American politics'><span class='mm-img' title='Roger Stone has single-handedly crippled American politics' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/opinion-roger-stone.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/roger-stone-crippled-politics/' title='Roger Stone has single-handedly crippled American politics'>Roger Stone has single-handedly crippled American politics</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/kenney-brings-identity-crisis/' rel='bookmark' title='Kenney brings forth an Albertan identity crisis'><span class='mm-img' title='Kenney brings forth an Albertan identity crisis' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-jason-kenney.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/kenney-brings-identity-crisis/' title='Kenney brings forth an Albertan identity crisis'>Kenney brings forth an Albertan identity crisis</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/talk-about-huckabee-lashes/' rel='bookmark' title='Don&#8217;t talk about Sarah Huckabee Sanders&#8217; eyelashes'><span class='mm-img' title='Don&#8217;t talk about Sarah Huckabee Sanders&#8217; eyelashes' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-Sarah_Huckabee_Sanders.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/talk-about-huckabee-lashes/' title='Don&#8217;t talk about Sarah Huckabee Sanders&#8217; eyelashes'>Don&#8217;t talk about Sarah Huckabee Sanders&#8217; eyelashes</a></h4></div></div></div></div><div id="mega-cat-36216-259" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/celebrating-christmas-too-early/' rel='bookmark' title='Burlap sack: Celebrating Christmas too early'><span class='mm-img' title='Burlap sack: Celebrating Christmas too early' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/opinion-early-christmas.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/celebrating-christmas-too-early/' title='Burlap sack: Celebrating Christmas too early'>Burlap sack: Celebrating Christmas too early</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/burlap-sack-the-word-midterm/' rel='bookmark' title='Burlap sack: The word &#8220;midterm&#8221;'><span class='mm-img' title='Burlap sack: The word &#8220;midterm&#8221;' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/opinion-midterms-burlap-sack.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/burlap-sack-the-word-midterm/' title='Burlap sack: The word &#8220;midterm&#8221;'>Burlap sack: The word &#8220;midterm&#8221;</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/burlap-sack-small-car-only-stall/' rel='bookmark' title='Burlap Sack: Small car only stall'><span class='mm-img' title='Burlap Sack: Small car only stall' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/04/IMG_4051-e1492025730755.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/burlap-sack-small-car-only-stall/' title='Burlap Sack: Small car only stall'>Burlap Sack: Small car only stall</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/burlap-sack-liberal-fundraising/' rel='bookmark' title='Burlap Sack: Fundraising emails from the Liberal Party'><span class='mm-img' title='Burlap Sack: Fundraising emails from the Liberal Party' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-9.11.21-AM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/burlap-sack-liberal-fundraising/' title='Burlap Sack: Fundraising emails from the Liberal Party'>Burlap Sack: Fundraising emails from the Liberal Party</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-36160" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/arts-culture-general/">  <span class="menu-label" style="" >Arts &#038; Culture</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-3643" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/edmonton/">  <span class="menu-label" style="" >Local</span></a>
<li id="menu-item-3642" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/food-drink/">  <span class="menu-label" style="" >Food and Drink</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/" id="#mega-cat-36160-32">Arts &amp; Culture</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/entertainment/" id="#mega-cat-36160-4475">Entertainment</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/food-drink/" id="#mega-cat-36160-359">Food and Drink</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/edmonton/" id="#mega-cat-36160-207">Local</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/meeting-ualberta/" id="#mega-cat-36160-1472">Meeting UAlberta</a></li><li><a href="https://www.thegatewayonline.ca/category/arts-culture-general/arts-culture/flop-culture/" id="#mega-cat-36160-33">Pop Culture</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-36160-32" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/darkest-hour-churchill/' rel='bookmark' title='Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill'><span class='mm-img' title='Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-darkest-hour-review.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/darkest-hour-churchill/' title='Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill'>Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/retrofile/' rel='bookmark' title='Edmonton-based band Retrofile is challenging modern pop'><span class='mm-img' title='Edmonton-based band Retrofile is challenging modern pop' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-retrofile-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/retrofile/' title='Edmonton-based band Retrofile is challenging modern pop'>Edmonton-based band Retrofile is challenging modern pop</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/qa-the-notorious-uig/' rel='bookmark' title='Q&#038;A: The Notorious UIG on upcoming festival'><span class='mm-img' title='Q&#038;A: The Notorious UIG on upcoming festival' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-uig-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/qa-the-notorious-uig/' title='Q&#038;A: The Notorious UIG on upcoming festival'>Q&#038;A: The Notorious UIG on upcoming festival</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/fab-gallery-explores-belonging/' rel='bookmark' title='FAB Gallery exhibition explores belonging and displacement'><span class='mm-img' title='FAB Gallery exhibition explores belonging and displacement' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-noemi-exhibit-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/fab-gallery-explores-belonging/' title='FAB Gallery exhibition explores belonging and displacement'>FAB Gallery exhibition explores belonging and displacement</a></h4></div></div></div></div><div id="mega-cat-36160-4475" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/darkest-hour-churchill/' rel='bookmark' title='Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill'><span class='mm-img' title='Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-darkest-hour-review.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/darkest-hour-churchill/' title='Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill'>Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/review-hit-could-be-worse/' rel='bookmark' title='Podcast Review: $hit Could Be Worse'><span class='mm-img' title='Podcast Review: $hit Could Be Worse' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-shit-could-be-worse.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/review-hit-could-be-worse/' title='Podcast Review: $hit Could Be Worse'>Podcast Review: $hit Could Be Worse</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/review-sacred-hearts-club/' rel='bookmark' title='Album Review: Sacred Hearts Club'><span class='mm-img' title='Album Review: Sacred Hearts Club' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/arts-sacred-hearts-club-foster-the-people.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/review-sacred-hearts-club/' title='Album Review: Sacred Hearts Club'>Album Review: Sacred Hearts Club</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/game-review-stardew-valley/' rel='bookmark' title='Video Game Review: Stardew Valley'><span class='mm-img' title='Video Game Review: Stardew Valley' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-stardew-valley-fuck-ya.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/game-review-stardew-valley/' title='Video Game Review: Stardew Valley'>Video Game Review: Stardew Valley</a></h4></div></div></div></div><div id="mega-cat-36160-359" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/brew-crew-miller-light/' rel='bookmark' title='Brew Crew: Miller Lite'><span class='mm-img' title='Brew Crew: Miller Lite' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-brew-crew-miller-lite.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/brew-crew-miller-light/' title='Brew Crew: Miller Lite'>Brew Crew: Miller Lite</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/inception-deep-layered-red/' rel='bookmark' title='Vino Bitches: Inception Deep Layered Red'><span class='mm-img' title='Vino Bitches: Inception Deep Layered Red' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-Inception-Deep-Layered-Red-vino-bitches.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/inception-deep-layered-red/' title='Vino Bitches: Inception Deep Layered Red'>Vino Bitches: Inception Deep Layered Red</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/noodle-nation-nudoru/' rel='bookmark' title='Noodle Nation: Nudoru'><span class='mm-img' title='Noodle Nation: Nudoru' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/10/NoodleNation-Kevin-Schenk.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/noodle-nation-nudoru/' title='Noodle Nation: Nudoru'>Noodle Nation: Nudoru</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/' rel='bookmark' title='Vino Bitches: VOGA Italia Moscato'><span class='mm-img' title='Vino Bitches: VOGA Italia Moscato' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/vino-bitches-VOGA-Italia-Moscato.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/vino-bitchesvoga-italia-mosca/' title='Vino Bitches: VOGA Italia Moscato'>Vino Bitches: VOGA Italia Moscato</a></h4></div></div></div></div><div id="mega-cat-36160-207" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/retrofile/' rel='bookmark' title='Edmonton-based band Retrofile is challenging modern pop'><span class='mm-img' title='Edmonton-based band Retrofile is challenging modern pop' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-retrofile-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/retrofile/' title='Edmonton-based band Retrofile is challenging modern pop'>Edmonton-based band Retrofile is challenging modern pop</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/qa-the-notorious-uig/' rel='bookmark' title='Q&#038;A: The Notorious UIG on upcoming festival'><span class='mm-img' title='Q&#038;A: The Notorious UIG on upcoming festival' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-uig-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/qa-the-notorious-uig/' title='Q&#038;A: The Notorious UIG on upcoming festival'>Q&#038;A: The Notorious UIG on upcoming festival</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/fab-gallery-explores-belonging/' rel='bookmark' title='FAB Gallery exhibition explores belonging and displacement'><span class='mm-img' title='FAB Gallery exhibition explores belonging and displacement' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2018/01/arts-noemi-exhibit-1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/fab-gallery-explores-belonging/' title='FAB Gallery exhibition explores belonging and displacement'>FAB Gallery exhibition explores belonging and displacement</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/clown-workshop-coming-to-fab/' rel='bookmark' title='Clown workshop coming to FAB'><span class='mm-img' title='Clown workshop coming to FAB' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/6-in-1-clown-workshop-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/clown-workshop-coming-to-fab/' title='Clown workshop coming to FAB'>Clown workshop coming to FAB</a></h4></div></div></div></div><div id="mega-cat-36160-1472" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/qa-with-jamie-michael-novelist/' rel='bookmark' title='Q&#038;A with Jamie Michael, historical graphic novelist'><span class='mm-img' title='Q&#038;A with Jamie Michael, historical graphic novelist' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-christie-pitts-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/qa-with-jamie-michael-novelist/' title='Q&#038;A with Jamie Michael, historical graphic novelist'>Q&#038;A with Jamie Michael, historical graphic novelist</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/fashion-streeters-floyd-robert-2/' rel='bookmark' title='Fashion Streeters: Floyd Robert 2.0'><span class='mm-img' title='Fashion Streeters: Floyd Robert 2.0' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/fashion-streeters-floyd-robert-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/fashion-streeters-floyd-robert-2/' title='Fashion Streeters: Floyd Robert 2.0'>Fashion Streeters: Floyd Robert 2.0</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/' rel='bookmark' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert'><span class='mm-img' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/News-Joshua-Storie-Convocation-Hall.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/tribute-to-beloved-teacher/' title='Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert'>Rafael Hoekman pays tribute to beloved teacher with Russian Soul concert</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/story-evening-from-east-africa/' rel='bookmark' title='Workshop Review: A Story Evening from East Africa'><span class='mm-img' title='Workshop Review: A Story Evening from East Africa' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Timms-Center-for-Arts-e1507397159494.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/story-evening-from-east-africa/' title='Workshop Review: A Story Evening from East Africa'>Workshop Review: A Story Evening from East Africa</a></h4></div></div></div></div><div id="mega-cat-36160-33" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/top-5-last-minute-christm-gifts/' rel='bookmark' title='Top 5: Last-Minute Christmas Gifts'><span class='mm-img' title='Top 5: Last-Minute Christmas Gifts' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/christmas-last-minute-gifts-les-anderson.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/top-5-last-minute-christm-gifts/' title='Top 5: Last-Minute Christmas Gifts'>Top 5: Last-Minute Christmas Gifts</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/emoji-of-the-week-crystal-ball/' rel='bookmark' title='Emoji of the week: Crystal Ball'><span class='mm-img' title='Emoji of the week: Crystal Ball' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Arts_AdaireBeatty_EmojiBanner.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/emoji-of-the-week-crystal-ball/' title='Emoji of the week: Crystal Ball'>Emoji of the week: Crystal Ball</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/watch-this-space-eroldstory/' rel='bookmark' title='Watch This Space, Episode 1: EroldStory'><span class='mm-img' title='Watch This Space, Episode 1: EroldStory' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/watch-this-space.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/watch-this-space-eroldstory/' title='Watch This Space, Episode 1: EroldStory'>Watch This Space, Episode 1: EroldStory</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/dat-app-cymbal/' rel='bookmark' title='Dat App: Cymbal'><span class='mm-img' title='Dat App: Cymbal' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/arts-cymbal-app.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/dat-app-cymbal/' title='Dat App: Cymbal'>Dat App: Cymbal</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-2475" class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/sports/">  <span class="menu-label" style="" >Sports</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-2476" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/">  <span class="menu-label" style="" >Sports</span></a>
<li id="menu-item-2477" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/golden-bears/">  <span class="menu-label" style="" >Golden Bears</span></a>
<li id="menu-item-2478" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/pandas/">  <span class="menu-label" style="" >Pandas</span></a>
<li id="menu-item-23736" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/sports/commentary/">  <span class="menu-label" style="" >Sports Commentary</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/sports/commentary/" id="#mega-cat-2475-203">Commentary</a></li><li><a href="https://www.thegatewayonline.ca/category/sports/golden-bears/" id="#mega-cat-2475-131">Golden Bears</a></li><li><a href="https://www.thegatewayonline.ca/category/sports/health-and-wellness/" id="#mega-cat-2475-202">Health and Wellness</a></li><li><a href="https://www.thegatewayonline.ca/category/sports/pandas/" id="#mega-cat-2475-132">Pandas</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-2475-203" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/dear-adam-larsson/' rel='bookmark' title='Dear Adam Larsson'><span class='mm-img' title='Dear Adam Larsson' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/opinion-supplied-adam-larsson.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/dear-adam-larsson/' title='Dear Adam Larsson'>Dear Adam Larsson</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/oilers-im-older-now/' rel='bookmark' title='To my Edmonton Oilers, I’m a little older now'><span class='mm-img' title='To my Edmonton Oilers, I’m a little older now' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/01/21-Sports-Randy-Savoie-Oilers-vs-Bears-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/oilers-im-older-now/' title='To my Edmonton Oilers, I’m a little older now'>To my Edmonton Oilers, I’m a little older now</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/why-the-oilers-making-the-playoffs-matters/' rel='bookmark' title='Why the Oilers making the playoffs matters'><span class='mm-img' title='Why the Oilers making the playoffs matters' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/1050-Alanna-Yee-Rogers-Arena-12.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/why-the-oilers-making-the-playoffs-matters/' title='Why the Oilers making the playoffs matters'>Why the Oilers making the playoffs matters</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' rel='bookmark' title='The Gateway Sports Podcast: March 3, 2017'><span class='mm-img' title='The Gateway Sports Podcast: March 3, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/Sports-Mitch-Sorensen-Golden-Bears-Home-Opener-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' title='The Gateway Sports Podcast: March 3, 2017'>The Gateway Sports Podcast: March 3, 2017</a></h4></div></div></div></div><div id="mega-cat-2475-131" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/business-student-athlete/' rel='bookmark' title='Business student and varsity athlete reflects on time at U of A'><span class='mm-img' title='Business student and varsity athlete reflects on time at U of A' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/news-ed-illnicky.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/business-student-athlete/' title='Business student and varsity athlete reflects on time at U of A'>Business student and varsity athlete reflects on time at U of A</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/bears-football-playoffs-2010/' rel='bookmark' title='Golden Bears football headed to playoffs for first time since 2010'><span class='mm-img' title='Golden Bears football headed to playoffs for first time since 2010' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/09/1050-Joshua-Storie-Golden-Bears-Opener-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/bears-football-playoffs-2010/' title='Golden Bears football headed to playoffs for first time since 2010'>Golden Bears football headed to playoffs for first time since 2010</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/football-first-win-of-the-season/' rel='bookmark' title='Golden Bears football team scores first win of the season against Bisons'><span class='mm-img' title='Golden Bears football team scores first win of the season against Bisons' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/1050-football-raylene-header-e1506976854482.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/football-first-win-of-the-season/' title='Golden Bears football team scores first win of the season against Bisons'>Golden Bears football team scores first win of the season against Bisons</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/bears-vs-thunderbirds/' rel='bookmark' title='1050: Football: Golden Bears vs.Thunderbirds'><span class='mm-img' title='1050: Football: Golden Bears vs.Thunderbirds' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/DSC_4549.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/bears-vs-thunderbirds/' title='1050: Football: Golden Bears vs.Thunderbirds'>1050: Football: Golden Bears vs.Thunderbirds</a></h4></div></div></div></div><div id="mega-cat-2475-202" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/edmonton-fitness-industrys-cult-worship/' rel='bookmark' title='Edmonton fitness industry&#8217;s cult of worship'><span class='mm-img' title='Edmonton fitness industry&#8217;s cult of worship' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/03/Feature_AdaireBeatty_FitnessCult.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/edmonton-fitness-industrys-cult-worship/' title='Edmonton fitness industry&#8217;s cult of worship'>Edmonton fitness industry&#8217;s cult of worship</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/new-semester-veggies/' rel='bookmark' title='New semester, time to eat healthier: Adding fruits and veggies to your daily diet'><span class='mm-img' title='New semester, time to eat healthier: Adding fruits and veggies to your daily diet' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Fruits-and-veggies.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/new-semester-veggies/' title='New semester, time to eat healthier: Adding fruits and veggies to your daily diet'>New semester, time to eat healthier: Adding fruits and veggies to your daily diet</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/physical-activity-not-realistic/' rel='bookmark' title='Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)'><span class='mm-img' title='Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2015/01/Sports-Kevin-Schenk-2015-Gym-Resolutions.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/physical-activity-not-realistic/' title='Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)'>Making time for physical activity isn&#8217;t realistic for all university students (re: Student Voices: Academia&#8217;s effect on physical health)</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/01/tea-time-health/' rel='bookmark' title='Tea Time: steeping your way to a healthier you'><span class='mm-img' title='Tea Time: steeping your way to a healthier you' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Screen-Shot-2017-01-13-at-11.21.17-AM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/01/tea-time-health/' title='Tea Time: steeping your way to a healthier you'>Tea Time: steeping your way to a healthier you</a></h4></div></div></div></div><div id="mega-cat-2475-132" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/' rel='bookmark' title='1050: Pandas Hockey Against Mount Royal University'><span class='mm-img' title='1050: Pandas Hockey Against Mount Royal University' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/HCKY1-4.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/pandas-hockey-mount-royal/' title='1050: Pandas Hockey Against Mount Royal University'>1050: Pandas Hockey Against Mount Royal University</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/varsity-wrap-up-march-7-2017/' rel='bookmark' title='Varsity weekend wrap up: March 7, 2017'><span class='mm-img' title='Varsity weekend wrap up: March 7, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/01/Sports-Oumar-Salifou-Banner-Image-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/varsity-wrap-up-march-7-2017/' title='Varsity weekend wrap up: March 7, 2017'>Varsity weekend wrap up: March 7, 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' rel='bookmark' title='The Gateway Sports Podcast: March 3, 2017'><span class='mm-img' title='The Gateway Sports Podcast: March 3, 2017' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/Sports-Mitch-Sorensen-Golden-Bears-Home-Opener-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/03/sports-podcast-march-3-2017/' title='The Gateway Sports Podcast: March 3, 2017'>The Gateway Sports Podcast: March 3, 2017</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/02/varsity-wrap-up-february-27-2017/' rel='bookmark' title='Varsity weekend wrap up: February 27, 2017'><span class='mm-img' title='Varsity weekend wrap up: February 27, 2017' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/10/1050-Joshua-Storie-Golden-Bears-Hockey-Header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/02/varsity-wrap-up-february-27-2017/' title='Varsity weekend wrap up: February 27, 2017'>Varsity weekend wrap up: February 27, 2017</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-36207" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/photography-general/">  <span class="menu-label" style="" >Photography</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/photography-general/photography/" id="#mega-cat-36207-804">Photography</a></li><li><a href="https://www.thegatewayonline.ca/category/photography-general/photography-archive/" id="#mega-cat-36207-4577">Photography Archive</a></li><li><a href="https://www.thegatewayonline.ca/category/photography-general/the-student-driver/" id="#mega-cat-36207-3048">The Student Driver</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-36207-804" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/photo-essay-arturo-denim/' rel='bookmark' title='Photo Essay: Arturo Denim'><span class='mm-img' title='Photo Essay: Arturo Denim' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-mag-arturo-denim-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/photo-essay-arturo-denim/' title='Photo Essay: Arturo Denim'>Photo Essay: Arturo Denim</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/photo-essay-regrub/' rel='bookmark' title='Photo Essay: RE:GRUB'><span class='mm-img' title='Photo Essay: RE:GRUB' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/regrub-photo-essay-header.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/photo-essay-regrub/' title='Photo Essay: RE:GRUB'>Photo Essay: RE:GRUB</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/the-student-driver-2017-mazda-mx-5-rf-6-speed-manual/' rel='bookmark' title='The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual'><span class='mm-img' title='The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Miata3.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/the-student-driver-2017-mazda-mx-5-rf-6-speed-manual/' title='The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual'>The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/driver-2017-toyota-camry-le-6/' rel='bookmark' title='The Student Driver: 2017 Toyota Camry LE 6-speed Auto'><span class='mm-img' title='The Student Driver: 2017 Toyota Camry LE 6-speed Auto' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/driver-2017-toyota-camry-le-6/' title='The Student Driver: 2017 Toyota Camry LE 6-speed Auto'>The Student Driver: 2017 Toyota Camry LE 6-speed Auto</a></h4></div></div></div></div><div id="mega-cat-36207-4577" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-bear-hug-march-11-2008/' rel='bookmark' title='Archive: Bear Hug March 11, 2008'><span class='mm-img' title='Archive: Bear Hug March 11, 2008' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-12-at-6.16.33-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-bear-hug-march-11-2008/' title='Archive: Bear Hug March 11, 2008'>Archive: Bear Hug March 11, 2008</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-streeters-march-7-2008/' rel='bookmark' title='Archive: Streeters March 7, 2008'><span class='mm-img' title='Archive: Streeters March 7, 2008' style='background-image: url( https://i0.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-12-at-6.07.24-PM.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-streeters-march-7-2008/' title='Archive: Streeters March 7, 2008'>Archive: Streeters March 7, 2008</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-wax-wax-off-march-6-2008/' rel='bookmark' title='Archive: Wax on, Wax off March 6, 2008'><span class='mm-img' title='Archive: Wax on, Wax off March 6, 2008' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/12/Guess-The-Shruti-Shah-and-Vaishvi-Patel-Guess-The-View-2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-wax-wax-off-march-6-2008/' title='Archive: Wax on, Wax off March 6, 2008'>Archive: Wax on, Wax off March 6, 2008</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/09/archive-get-ass-informed-march-4-2008/' rel='bookmark' title='Archive: Get your ass informed March 4, 2008'><span class='mm-img' title='Archive: Get your ass informed March 4, 2008' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/11/1050-Zoe-Joyall-Butterdome-7.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/09/archive-get-ass-informed-march-4-2008/' title='Archive: Get your ass informed March 4, 2008'>Archive: Get your ass informed March 4, 2008</a></h4></div></div></div></div><div id="mega-cat-36207-3048" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/the-student-driver-2017-mazda-mx-5-rf-6-speed-manual/' rel='bookmark' title='The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual'><span class='mm-img' title='The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/Miata3.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/the-student-driver-2017-mazda-mx-5-rf-6-speed-manual/' title='The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual'>The Student Driver: 2017 Mazda MX-5 RF 6-Speed Manual</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/12/driver-2017-toyota-camry-le-6/' rel='bookmark' title='The Student Driver: 2017 Toyota Camry LE 6-speed Auto'><span class='mm-img' title='The Student Driver: 2017 Toyota Camry LE 6-speed Auto' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/2.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/12/driver-2017-toyota-camry-le-6/' title='The Student Driver: 2017 Toyota Camry LE 6-speed Auto'>The Student Driver: 2017 Toyota Camry LE 6-speed Auto</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/hyundai-elantra-sport/' rel='bookmark' title='The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual'><span class='mm-img' title='The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/test1.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/hyundai-elantra-sport/' title='The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual'>The Student Driver: 2017 Hyundai Elantra Sport 6-Speed Manual</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/04/student-driver-2017-cadillac-ats/' rel='bookmark' title='The Student Driver: 2017 Cadillac ATS 2.0T AWD'><span class='mm-img' title='The Student Driver: 2017 Cadillac ATS 2.0T AWD' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2016/12/TSD-Alex-Cheung-Cadillac.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/04/student-driver-2017-cadillac-ats/' title='The Student Driver: 2017 Cadillac ATS 2.0T AWD'>The Student Driver: 2017 Cadillac ATS 2.0T AWD</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-35888" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_cats_menu " ><a href="https://www.thegatewayonline.ca/category/podcasts-2/">  <span class="menu-label" style="" >Podcasts</span></a>
<div class="sub_cats_posts cats-mega-wrap">

<ul class="bd_cats sub-menu">
<li id="menu-item-35889" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/uncategorized/the-watch-men/">  <span class="menu-label" style="" >The Watch-men</span></a>
<li id="menu-item-35890" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth-  " ><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-gateway-presents/">  <span class="menu-label" style="" >The Gateway Presents</span></a>
</ul>  

<div class="mega-menu-content">
<div class="mega-cat-wrapper"><div class="mega-cat-sub-categories"><ul class="mega-cat-sub-categories"> <li><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-gateway-presents/" id="#mega-cat-35888-155">The Gateway Presents</a></li><li><a href="https://www.thegatewayonline.ca/category/podcasts-2/watch-this-space/" id="#mega-cat-35888-4970">Watch This Space</a></li></ul></div> <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-35888-155" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/' rel='bookmark' title='The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks'><span class='mm-img' title='The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/' title='The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks'>The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2018/01/gateway-presents-join-honours-program/' rel='bookmark' title='The Gateway Presents: Should you join an Honours program?'><span class='mm-img' title='The Gateway Presents: Should you join an Honours program?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2018/01/gateway-presents-join-honours-program/' title='The Gateway Presents: Should you join an Honours program?'>The Gateway Presents: Should you join an Honours program?</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/gateway-presents-allah-loves-us-interview-junaid-jahangir/' rel='bookmark' title='The Gateway Presents: Allah loves us all an interview with Junaid Jahangir'><span class='mm-img' title='The Gateway Presents: Allah loves us all an interview with Junaid Jahangir' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/gateway-presents-allah-loves-us-interview-junaid-jahangir/' title='The Gateway Presents: Allah loves us all an interview with Junaid Jahangir'>The Gateway Presents: Allah loves us all an interview with Junaid Jahangir</a></h4></div></div><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-censor-modify-books-offensive-content/' rel='bookmark' title='The Gateway Presents: Should we censor or modify books with offensive content?'><span class='mm-img' title='The Gateway Presents: Should we censor or modify books with offensive content?' style='background-image: url( https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/10/gateway-presents-censor-modify-books-offensive-content/' title='The Gateway Presents: Should we censor or modify books with offensive content?'>The Gateway Presents: Should we censor or modify books with offensive content?</a></h4></div></div></div></div><div id="mega-cat-35888-4970" class="mega-cat-content-tab"><div class="mega-cat-content-tab-inner"><div class='bd-block-mega-menu-post'><div class='bd-block-mega-menu-thumb'><a href='https://www.thegatewayonline.ca/2017/11/watch-this-space-eroldstory/' rel='bookmark' title='Watch This Space, Episode 1: EroldStory'><span class='mm-img' title='Watch This Space, Episode 1: EroldStory' style='background-image: url( https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/watch-this-space.jpg?resize=320%2C220&ssl=1 )'></span></a></div><div class='bd-block-mega-menu-details'><h4 class='entry-title'><a href='https://www.thegatewayonline.ca/2017/11/watch-this-space-eroldstory/' title='Watch This Space, Episode 1: EroldStory'>Watch This Space, Episode 1: EroldStory</a></h4></div></div></div></div></div><div class="cfix"></div></div></div><li id="menu-item-34362" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://www.thegatewayonline.ca/volunteer/">  <span class="menu-label" style="" >Volunteer</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
			
							<div class="bdaia-nav-search">
					<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
					<div class="bdaia-ns-wrap">
						<div class="bdaia-ns-content">
							<div class="bdaia-ns-inner">
								<form method="get" id="searchform" action="https://www.thegatewayonline.ca/">
									<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
								</form>
							</div>
						</div>
					</div>
				</div>
			
			
			
			
            </div>

			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>

	<div class="cfix"></div><div class="bdaia-header-e3-desktop bdaia-bellow-header"><div class="bdaia-e3-container"><!-- Gateway - Top Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188504 = window.plc188504 || 0;
document.write('<'+'div id="placement_188504_'+plc188504+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188504, [728,90], 'placement_188504_'+opt.place, opt); }, opt: { place: plc188504++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div></div><div class="cfix"></div>


								
								
																				<div class="bdMain">

	<div class="bdaia-post-style5-head">
		<div class="bd-container">

			<a class="bdaia-featured-img-cover lightbox-enabled" href="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=1200%2C675&ssl=1"  style="background-image:url(https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=1200%2C675&ssl=1);" ></a>

			<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.thegatewayonline.ca">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.thegatewayonline.ca/category/podcasts-2/">Podcasts</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
			<header class="bdaia-post-header">

				
				<div class="bdaia-post-title">
					<h1 class="post-title entry-title"><span>The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks</span></h1>
				</div>
				<!-- END Post Title. -->

				
<div class="bdaia-meta-info">

			<div class="bdaia-post-author-name">
			By            <a href="https://www.thegatewayonline.ca/author/odebourcier/" title="">Olivia DeBourcier </a>

					</div>
	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">11 hours ago</span></div>
	
			<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>1&nbsp;min read</div>
	
	
	
	
</div>
<!-- END Meta Info. -->
			</header>
		</div>
	</div>


	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				
					<article id="post-39589" class="hentry post-39589 post type-post status-publish format-standard has-post-thumbnail category-podcasts-2 category-the-gateway-presents"  itemscope itemtype="https://schema.org/Article">

						
						<div class="bdaia-post-content">
							
							

							
							<p>McDonald has written multiple books, is a CBC science correspondent and commentator, and has hosted various television shows and documentaries. Since 1992 he’s been the host of CBC’s award winning radio program Quirks and Quarks, which listeners tune into on Saturdays at noon to hear about the latest scientific discoveries. In 2011, Bob McDonald was appointed an Officer of the Order of Canada.</p>
<div class="media-credit-end">Image courtesy of <a href="https://www.thegatewayonline.ca/author/apatterson/">Alex Patterson</a></div><div class="powerpress_player" id="powerpress_player_2962"><audio class="wp-audio-shortcode" id="audio-39589-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://s3.ca-central-1.amazonaws.com/gateway-presents/The+Gateway+Presents+News+December+1st.mp3?_=4" /><a href="https://s3.ca-central-1.amazonaws.com/gateway-presents/The+Gateway+Presents+News+December+1st.mp3">https://s3.ca-central-1.amazonaws.com/gateway-presents/The+Gateway+Presents+News+December+1st.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://s3.ca-central-1.amazonaws.com/gateway-presents/The+Gateway+Presents+News+December+1st.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://www.thegatewayonline.ca/?powerpress_pinw=39589-podcast');" rel="nofollow">Play in new window</a> | <a href="https://s3.ca-central-1.amazonaws.com/gateway-presents/The+Gateway+Presents+News+December+1st.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="The+Gateway+Presents+News+December+1st.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/ca/podcast/the-weekly-show/id1049970465?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fwww.thegatewayonline.ca%2F%3Fp%3D39589" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/www.thegatewayonline.ca/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://www.thegatewayonline.ca/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><!--powerpress_player-->
							
							
						</div><!-- END Post Content. -->

						<footer>
							
							<div class="bdaia-post-sharing bdaia-post-sharing-bottom">

	<ul>
					<li class="facebook">
				<a  title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/">
					<span class="bdaia-io bdaia-io-facebook"></span>
					<span>Share on Facebook</span>
				</a>
			</li>
		
					<li class="twitter">
				<a  title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/&amp;text=The%20Gateway%20Presents:%20Interview%20with%20Bob%20McDonald,%20the%20host%20of%20Quirks%20and%20Quarks','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/&amp;text=The%20Gateway%20Presents:%20Interview%20with%20Bob%20McDonald,%20the%20host%20of%20Quirks%20and%20Quarks">
					<span class="bdaia-io bdaia-io-twitter"></span>
					<span>Share on Twitter</span>
				</a>
			</li>
		
		
					<li class="reddit">
				<a  title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/&amp;title=The%20Gateway%20Presents:%20Interview%20with%20Bob%20McDonald,%20the%20host%20of%20Quirks%20and%20Quarks','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="http://reddit.com/submit?url=https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/&amp;title=The%20Gateway%20Presents:%20Interview%20with%20Bob%20McDonald,%20the%20host%20of%20Quirks%20and%20Quarks">
					<span class="bdaia-io bdaia-io-reddit"></span>
					<span>Share on Reddit</span>
				</a>
			</li>
		
		
		
		
		<li class="whatsapp">
			<a href="whatsapp://send?text=The+Gateway+Presents%3A+Interview+with+Bob+McDonald%2C+the+host+of+Quirks+and+Quarks%20-%20https%3A%2F%2Fwww.thegatewayonline.ca%2F2018%2F01%2Fgateway-presents-interview-bob-mcdonald-host-quirks-quarks%2F" ><span class="bdaia-io bdaia-io-whatsapp"></span></a>		</li>

		<li class="telegram">
			<a href="tg://msg?text=The+Gateway+Presents%3A+Interview+with+Bob+McDonald%2C+the+host+of+Quirks+and+Quarks%20-%20https%3A%2F%2Fwww.thegatewayonline.ca%2F2018%2F01%2Fgateway-presents-interview-bob-mcdonald-host-quirks-quarks%2F" ><span class="bdaia-io bdaia-io-telegram"></span></a>		</li>
	</ul>
</div>
<!-- END Post Sharing -->

							
							

							
													</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="Olivia DeBourcier">
</span>

<meta itemprop=interactionCount content="UserComments:0">

<meta itemprop=datePublished content="2018-01-18T13:29:33+00:00">
<meta itemprop=dateModified content="2018-01-18T13:29:33+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/07/GatewayLogo2017-Blue.png">
	</span>
	<meta itemprop=name content="The Gateway">
</span>
<meta itemprop=headline content="The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=1200%2C675&#038;ssl=1">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
<div class="bdayh-clearfix"></div>
<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

    <div class="bdaia-ralated-posts-head">
        <ul>
            
                            <li id="nav-more-author">
	                <a href="#content-more-author">
		                More By&nbsp;Olivia DeBourcier	                </a>
                </li>
            
            
        </ul>
    </div>

        
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-38529 type-post status-publish format-standard has-post-thumbnail hentry category-news category-research tag-clean-water tag-google-science-fair tag-inspiring-women tag-oil-sands">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://www.thegatewayonline.ca/2017/12/genetics-student-22-under-22/">
					<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="37200" data-permalink="https://www.thegatewayonline.ca/news-hayley-todesco-her-campus-22-under-22/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news Hayley Todesco her campus 22 under 22" data-image-description="" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?fit=400%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/10/news-Hayley-Todesco-her-campus-22-under-22.jpg?fit=850%2C478&amp;ssl=1" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/12/genetics-student-22-under-22/" >U of A genetics student included in Her Campus&#8217;s 22 under 22 most inspiring women</a></h3>			<div class="bdaia-post-excerpt">Hayley Todesco’s earrings, shoes, and socks glitter with a mermaid scale pattern while fuz&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">December 10, 2017</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 9&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-38216 type-post status-publish format-standard has-post-thumbnail hentry category-news category-research tag-climate-change tag-cows tag-meat-industry">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://www.thegatewayonline.ca/2017/11/u-of-a-cattle-research-ranch/">
					<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="38265" data-permalink="https://www.thegatewayonline.ca/2017/11/u-of-a-cattle-research-ranch/img_0145/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?fit=2600%2C1463&amp;ssl=1" data-orig-size="2600,1463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0145" data-image-description="" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?fit=400%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/IMG_0145.jpg?fit=850%2C478&amp;ssl=1" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/11/u-of-a-cattle-research-ranch/" >The U of A cattle research ranch is trying to make cows more efficient</a></h3>			<div class="bdaia-post-excerpt">Two hours east of Edmonton, just outside the small town of Kinsella, is the Roy Berg Kinse&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">November 27, 2017</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 6&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-37652 type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-news category-november tag-cube-sat tag-international-space-station tag-mars">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://www.thegatewayonline.ca/2017/11/stargazing-with-abby-lacson-qa-with-an-aspiring-astronaut/">
					<img width="320" height="220" src="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="38174" data-permalink="https://www.thegatewayonline.ca/2017/11/stargazing-with-abby-lacson-qa-with-an-aspiring-astronaut/nov-magazine-star-gazing-abby/" data-orig-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nov-magazine-star-gazing-abby" data-image-description="" data-medium-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?fit=400%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/11/nov-magazine-star-gazing-abby.jpg?fit=850%2C478&amp;ssl=1" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/11/stargazing-with-abby-lacson-qa-with-an-aspiring-astronaut/" >Stargazing with Abby Lacson: Q&#038;A with an aspiring astronaut</a></h3>			<div class="bdaia-post-excerpt">Abby Lacson isn’t the typical university student. Sure, she enjoys casually riding her pen&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">November 27, 2017</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 9&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>

	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More By&nbsp;Olivia DeBourcier		        <span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_author();
	        });
	    });
	    var _bdAuthorPages = 1;
	    function woohoo_more_author() {
	        _bdAuthorPages+=1;

		    var bd_content = jQuery("#content-more-author ul.bdaia-posts-grid-list");

	        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://www.thegatewayonline.ca/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_author_fun&page_no="+_bdAuthorPages+"&user_id=362&post_id=39589&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>
    
    <script>
        jQuery(document).ready(function()
        {
            $ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
            $ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

            $ralated_content.hide();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

            $ralated_li.click(function()
            {
                $ralated_li.removeClass( "active" );
                jQuery(this).addClass("active");
                $ralated_content.hide();

                var activeTab = jQuery(this).find( "a" ).attr( "href" );
                jQuery(activeTab).fadeIn( "fast" );

                return false;
            });
        });
    </script>
</section>
<div class="bdayh-clearfix"></div>
<!--/ .bdaia-ralated-posts /-->

					
				
							</div>

		</div>
		<!-- END Content. -->

		
<div class="bd-sidebar theia_sticky">
	<div class="cfix"></div>
	<div class="theiaStickySidebar">
		<div id="bdaia-widget-html-6" class="widget bdaia-widget bdaia-widget-html "><div class="widget-inner">
<!-- Gateway - Top Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188505 = window.plc188505 || 0;
document.write('<'+'div id="placement_188505_'+plc188505+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188505, [300,250], 'placement_188505_'+opt.place, opt); }, opt: { place: plc188505++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Latest Issue</span></h4>
<div class="widget-inner">
<div data-configid="2551300/57210270" style="width:325px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div><div id="bdaia-widget-html-8" class="widget bdaia-widget bdaia-widget-html "><div class="widget-inner">
<!-- Gateway - Middle Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188506 = window.plc188506 || 0;
document.write('<'+'div id="placement_188506_'+plc188506+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188506, [300,250], 'placement_188506_'+opt.place, opt); }, opt: { place: plc188506++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>		<div id="recent-posts-6" class="widget bdaia-widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
<div class="widget-inner">
		<ul>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/">The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks</a>
											<span class="post-date">January 18, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/darkest-hour-churchill/">Film Review: &#8216;Darkest Hour&#8217; illuminates the legacy of Winston Churchill</a>
											<span class="post-date">January 18, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/neutering-net-neutrality/">Neutering net neutrality: What every U of A student should know</a>
											<span class="post-date">January 18, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/residenc-assist-deserve-better/">Resident Assistants deserve better</a>
											<span class="post-date">January 17, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/retrofile/">Edmonton-based band Retrofile is challenging modern pop</a>
											<span class="post-date">January 17, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/qa-the-notorious-uig/">Q&#038;A: The Notorious UIG on upcoming festival</a>
											<span class="post-date">January 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/arts-education-and-fsj-fees/">Arts, education, and Faculté Saint-Jean faculty associations propose new membership fees</a>
											<span class="post-date">January 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thegatewayonline.ca/2018/01/oprah-president-just-not-yet/">Oprah should be President, just not yet</a>
											<span class="post-date">January 16, 2018</span>
									</li>
					</ul>
		</div>
</div><div id="bdaia-widget-box4-2" class="widget bdaia-widget bdaia-box4"><h4 class="block-title"><span>Podcasts</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb4 bdaia-wb-idXnUcY bdaia-ajax-pagination-" data-box_nu="wb4" data-box_id="bdaia-wb-idXnUcY" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="3" data-tag_slug="" data-cat_uid="4568" data-cat_uids="" data-max_nu="13" data-total_posts_num="38" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/">
								<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="35415" data-permalink="https://www.thegatewayonline.ca/2017/09/diversity-engineering-club-int/tgp-news-web-2/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TGP-News-Web" data-image-description="&lt;p&gt;The Gateway Presents&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=400%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-News-Web-1-e1506455502201.png?fit=850%2C478&amp;ssl=1" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2018/01/gateway-presents-interview-bob-mcdonald-host-quirks-quarks/"><span>The Gateway Presents: Interview with Bob McDonald, the host of Quirks and Quarks</span></a></h3>
					</header>

					<footer>
						
															<div class="bdaia-post-author-name">
									<a href="https://www.thegatewayonline.ca/author/odebourcier/" title="Posts by Olivia DeBourcier" rel="author">Olivia DeBourcier</a>								</div>
							
															<div class="bdaia-post-date"><span class="bdayh-date">11 hours ago</span></div>
							
							
											</footer>
					<p class="block-exb">McDonald has written multiple books, is a CBC science correspondent and commentator, and has &hellip;</p>
				</div>
			</article>
		</div>
		
		<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://www.thegatewayonline.ca/2018/01/gateway-presents-join-honours-program/">
								<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="35424" data-permalink="https://www.thegatewayonline.ca/tgp-opinion-web-2/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TGP-Opinion-Web" data-image-description="&lt;p&gt;The Gateway Presents&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?fit=400%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/09/TGP-Opinion-Web.png?fit=850%2C478&amp;ssl=1" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2018/01/gateway-presents-join-honours-program/"><span>The Gateway Presents: Should you join an Honours program?</span></a></h3>
					</header>

					<footer>
						
															<div class="bdaia-post-author-name">
									<a href="https://www.thegatewayonline.ca/author/ejones/" title="Posts by Emma Jones" rel="author">Emma Jones</a>								</div>
							
															<div class="bdaia-post-date"><span class="bdayh-date">1 week ago</span></div>
							
							
											</footer>
					<p class="block-exb">Juan Felipe Vargas Alba and Nicklaus Neitling, both Political Science students at the U &hellip;</p>
				</div>
			</article>
		</div>
		
		<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://www.thegatewayonline.ca/2017/12/watch-men-episode-107-netflixs-punisher/">
								<img width="320" height="220" src="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="38510" data-permalink="https://www.thegatewayonline.ca/arts-the-punisher-netflix/" data-orig-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arts-the-punisher-netflix" data-image-description="" data-medium-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?fit=400%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thegatewayonline.ca/wp-content/uploads/2017/12/arts-the-punisher-netflix.jpg?fit=850%2C478&amp;ssl=1" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://www.thegatewayonline.ca/2017/12/watch-men-episode-107-netflixs-punisher/"><span>The Watch-Men Episode 107: Netflix&#8217;s The Punisher</span></a></h3>
					</header>

					<footer>
						
															<div class="bdaia-post-author-name">
									<a href="https://www.thegatewayonline.ca/author/mrea/" title="Posts by Matt Rea" rel="author">Matt Rea</a>								</div>
							
															<div class="bdaia-post-date"><span class="bdayh-date">December 5, 2017</span></div>
							
							
											</footer>
					<p class="block-exb">After successfully stealing the show from Matt Murdock in season two of Daredevil (I &hellip;</p>
				</div>
			</article>
		</div>
						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		<style type="text/css">#bdaia-widget-box4-2 .entry-title a:hover{color:#000dc6 !important;}#bdaia-widget-box4-2 .sk-circle .sk-child:before{background:#000dc6 !important;}#bdaia-widget-box4-2 .bdaia-wb-mb-inner{background:#000dc6 !important;}#bdaia-widget-box4-2 h4.block-title:before{background:#000dc6 !important;}#bdaia-widget-box4-2 h4.block-title span, #bdaia-widget-box4-2 h4.block-title a{color:#000dc6 !important;}</style></div></div>	</div>
</div>

	</div>

					</div>
						                                                <div class="bdaia-footer">
	                        	                        
	                        		                        <div class="woohoo-footer-top-area">
			                        			                        				                        <div class="bd-container">
					                        <div class="bdaia-row">
						                        					                                <div class="footer-col3">
							                            <div class="footer-logo-inner">
								                            <a href="https://www.thegatewayonline.ca/"><img src="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/gatewaylogo2017-2018_drkblue.png" alt="" style="width : px" /></a>							                            </div>
					                                </div>
						                        						                        						                        					                        </div>
				                        </div>
			                        			                        				                        <div class="bd-container">
					                        <div class="woohoo-footer-menu">
						                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-bottom-menu"><li id="menu-item-2516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2516"><a href="/">Home</a></li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="https://www.thegatewayonline.ca/about/">About</a></li>
<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.thegatewayonline.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="https://www.thegatewayonline.ca/contact/">Contact</a></li>
<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="https://www.thegatewayonline.ca/advertising/">Advertising</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.thegatewayonline.ca/archive/">Archives</a></li>
<li id="menu-item-2562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2562"><a href="https://www.thegatewayonline.ca/category/pdf/">PDF</a></li>
<li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="https://www.thegatewayonline.ca/category/the-gateway/">Events &#038; More</a></li>
<li id="menu-item-38962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38962"><a href="https://www.thegatewayonline.ca/the-getaway/">The Getaway</a></li>
</ul></div>					                        </div>
				                        </div>
			                        		                        </div>
	                        
	                        <div class="bdaia-footer-area">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright">© Copyright 2016, All Rights Reserved Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://themeforest.net/user/bdaia">Bdaia</a></span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

        
                <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId= 914776262008236&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div id=\"fb-root\"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = \"//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=914776262008236\";
  fjs.parentNode.insertBefore(js, fjs);
}(document, \'script\', \'facebook-jssdk\'));</script>
<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script><link rel='stylesheet' id='dashicons-css'  href='https://www.thegatewayonline.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thegatewayonline.ca/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thegatewayonline.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.thegatewayonline.ca\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.thegatewayonline.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.thegatewayonline.ca\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.thegatewayonline.ca\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e934664832f039ef85bd92cf1d8168d5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"5250408262\",\"ajaxurl\":\"https:\\\/\\\/www.thegatewayonline.ca\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"bd_lazyload\":true,\"mobile_topmenu\":false,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thegatewayonline.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'88876299',post:'39589',tz:'-7',srv:'www.thegatewayonline.ca'} ]);
	_stq.push([ 'clickTrackerInit', '88876299', '39589' ]);
</script>
    </body>
</html>