<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.thegatewayonline.ca/xmlrpc.php" />
	<title>UASU Election 2019 Presidential Radio Debate - The Gateway</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103219695268474540805/103219695268474540805/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UASU Election 2019 Presidential Radio Debate - The Gateway" />
<meta property="og:description" content="https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3Podcast: Play in new window | DownloadSubscribe: Apple Podcasts | Android | RSS Still not sure which presidential candidate to vote for? Luckily for you, we hosted a radio debate last night between the two contenders, Andre Bourgeois and Akanksha Bhatnagar, hosted by award-winning radio producer-slash-The Gateway&#8217;s current Editor-in-Chief, Oumar Salifou. Listen to it (and &hellip;" />
<meta property="og:url" content="https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" />
<meta property="og:site_name" content="The Gateway" />
<meta property="article:publisher" content="http://facebook.com/TheGatewayOnline" />
<meta property="article:author" content="https://www.facebook.com/TheGatewayOnline" />
<meta property="article:tag" content="akanksha bhatnagar" />
<meta property="article:tag" content="andre bourgeois" />
<meta property="article:tag" content="CJSR" />
<meta property="article:tag" content="Edmonton" />
<meta property="article:tag" content="ualberta" />
<meta property="article:tag" content="YEG" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2019-03-05T21:51:00+00:00" />
<meta property="article:modified_time" content="2019-03-05T23:00:34+00:00" />
<meta property="og:updated_time" content="2019-03-05T23:00:34+00:00" />
<meta property="og:image" content="https://www.thegatewayonline.ca/wp-content/uploads/2019/02/president-substage-1.png" />
<meta property="og:image:secure_url" content="https://www.thegatewayonline.ca/wp-content/uploads/2019/02/president-substage-1.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3Podcast: Play in new window | DownloadSubscribe: Apple Podcasts | Android | RSS Still not sure which presidential candidate to vote for? Luckily for you, we hosted a radio debate last night between the two contenders, Andre Bourgeois and Akanksha Bhatnagar, hosted by award-winning radio producer-slash-The Gateway&#8217;s current Editor-in-Chief, Oumar Salifou. Listen to it (and &hellip;" />
<meta name="twitter:title" content="UASU Election 2019 Presidential Radio Debate - The Gateway" />
<meta name="twitter:site" content="@The_Gateway" />
<meta name="twitter:image" content="https://www.thegatewayonline.ca/wp-content/uploads/2019/02/president-substage-1.png" />
<meta name="twitter:creator" content="@The_Gateway" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.thegatewayonline.ca/","sameAs":["http://facebook.com/TheGatewayOnline","https://instagram.com/thegateway/","https://plus.google.com/u/0/b/103219695268474540805/103219695268474540805/","https://www.youtube.com/user/thegatewaymultimedia","https://twitter.com/The_Gateway"],"@id":"https://www.thegatewayonline.ca/#organization","name":"The Gateway Students Journalism Society","logo":"https://www.thegatewayonline.ca/wp-content/uploads/2015/01/GatewayHeader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Feed" href="https://www.thegatewayonline.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Comments Feed" href="https://www.thegatewayonline.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gateway &raquo; iCal Feed" href="https://www.thegatewayonline.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; UASU Election 2019 Presidential Radio Debate Comments Feed" href="https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25728941-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-25728941-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegatewayonline.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thegatewayonline.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/media-credit/public/css/media-credit.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.thegatewayonline.ca/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.thegatewayonline.ca/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/photonic/include/scripts/third-party/lightslider/css/lightslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/photonic/include/scripts/third-party/swipebox/css/swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://www.thegatewayonline.ca/wp-content/plugins/photonic/include/css/photonic.css' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}.tie-cat-5961,.tie-cat-item-5961 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-5961:after{border-top-color:#e67e22 !important;}.tie-cat-5961:hover{background-color:#c86004 !important;}.tie-cat-5961:hover:after{border-top-color:#c86004 !important;}.tie-cat-5966,.tie-cat-item-5966 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-5966:after{border-top-color:#2ecc71 !important;}.tie-cat-5966:hover{background-color:#10ae53 !important;}.tie-cat-5966:hover:after{border-top-color:#10ae53 !important;}.tie-cat-5970,.tie-cat-item-5970 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-5970:after{border-top-color:#9b59b6 !important;}.tie-cat-5970:hover{background-color:#7d3b98 !important;}.tie-cat-5970:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-5973,.tie-cat-item-5973 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-5973:after{border-top-color:#34495e !important;}.tie-cat-5973:hover{background-color:#162b40 !important;}.tie-cat-5973:hover:after{border-top-color:#162b40 !important;}.tie-cat-5975,.tie-cat-item-5975 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-5975:after{border-top-color:#795548 !important;}.tie-cat-5975:hover{background-color:#5b372a !important;}.tie-cat-5975:hover:after{border-top-color:#5b372a !important;}.tie-cat-5976,.tie-cat-item-5976 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-5976:after{border-top-color:#4CAF50 !important;}.tie-cat-5976:hover{background-color:#2e9132 !important;}.tie-cat-5976:hover:after{border-top-color:#2e9132 !important;}@media (min-width: 1200px){.container{width: auto;}}.boxed-layout #tie-wrapper,.boxed-layout .fixed-nav{max-width: 1330px;}@media (min-width: 1300px){.container,.wide-next-prev-slider-wrapper .slider-main-container{max-width: 1300px;}}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background: -moz-linear-gradient(135deg,#2f88d6,#5933a2 );background: -o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}h5 { font-size: 1px;}.entry-header,.page-title { font-size: 15px; line-height: 1.2;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"@The_Gateway","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.thegatewayonline.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/photonic/include/scripts/third-party/lightslider/lightslider.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/photonic/include/scripts/third-party/swipebox/swipebox.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.thegatewayonline.ca\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"swipebox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","lightbox_loop":"1","gallery_panel_width":"80","cb_transition_effect":"elastic","cb_transition_speed":"350","fb3_transition_effect":"fade","fb3_transition_speed":"366","fb3_fullscreen_button":"","fb3_fullscreen":"","fb3_thumbs_button":"1","fb3_thumbs":"","fb3_zoom":"1","fb3_slideshow":"1","fb3_download":"","fb3_disable_right_click":"","lc_transition_effect":"scrollHorizontal","lc_transition_speed_in":"350","lc_transition_speed_out":"250","lc_disable_shrink":"1","lg_transition_effect":"lg-slide","lg_enable_download":"1","lg_hide_bars_delay":"6000","lg_transition_speed":"600","pphoto_theme":"pp_default","pphoto_animation_speed":"Fast","enable_swipebox_mobile_bars":"","sb_hide_mobile_close":"","sb_hide_bars_delay":"0","lightbox_for_all":"","lightbox_for_videos":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/photonic/include/scripts/front-end/build/photonic-swipebox.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.thegatewayonline.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegatewayonline.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegatewayonline.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.thegatewayonline.ca/?p=56890' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewayonline.ca%2F2019%2F03%2Fsu-election-2019-presidential-radio-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegatewayonline.ca%2F2019%2F03%2Fsu-election-2019-presidential-radio-debate%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thegatewayonline.ca"><link rel="https://theeventscalendar.com/" href="https://www.thegatewayonline.ca/wp-json/tribe/events/v1/" />
<meta name="generator" content="Jannah 2.1.4" />
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-google-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon-220x220.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon-220x220.png" />
<meta name="msapplication-TileImage" content="https://www.thegatewayonline.ca/wp-content/uploads/2017/09/blue-favicon-300x300.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-56890 single-format-standard tribe-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_share_post_top hide_share_post_bottom">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Tuesday, March 5, 2019</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Latest</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" title="UASU Election 2019 Presidential Radio Debate">UASU Election 2019 Presidential Radio Debate</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.thegatewayonline.ca/2019/03/wetzels-pretzels-opens-in-hub-mall/" title="Wetzel&#8217;s Pretzels opens in HUB Mall">Wetzel&#8217;s Pretzels opens in HUB Mall</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.thegatewayonline.ca/2019/03/uasu-votes-2019-candidates-as-youtubers/" title="UASU Votes 2019: The Candidates as YouTubers">UASU Votes 2019: The Candidates as YouTubers</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.thegatewayonline.ca/2019/03/uasu-election-2019-opinion-podcast/" title="UASU Election 2019 Opinion Podcast">UASU Election 2019 Opinion Podcast</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.thegatewayonline.ca/2019/03/candidates-make-final-pitch-during-2019-myer-horowitz-forum/" title="Candidates make final pitch during 2019 Myer Horowitz forum">Candidates make final pitch during 2019 Myer Horowitz forum</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/thegateway/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/The_Gateway"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheGatewayOnline/"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span></a>
		<div id="logo" class="image-logo" style="margin-top: -10px; margin-bottom: -10px;">

			
			<a title="The Gateway" href="https://www.thegatewayonline.ca/">
				
					<img src="https://www.thegatewayonline.ca/wp-content/uploads/2017/07/GatewayLogo2017-Blue.png" alt="The Gateway" class="logo_normal" width="450" height="150" style="max-height:150px; width: auto;">
					<img src="https://www.thegatewayonline.ca/wp-content/uploads/2017/07/GatewayLogo2017-Blue.png" alt="The Gateway" class="logo_2x" width="450" height="150" style="max-height:150px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- Gateway - Top Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188504 = window.plc188504 || 0;
document.write('<'+'div id="placement_188504_'+plc188504+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188504, [728,90], 'placement_188504_'+opt.place, opt); }, opt: { place: plc188504++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class=" live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-45704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45704"><a href="https://www.thegatewayonline.ca">Home</a></li>
<li id="menu-item-43331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43331" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/category/news-general/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-45851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45851"><a href="https://www.thegatewayonline.ca/category/news/institutional/">Institutional</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45859"><a href="https://www.thegatewayonline.ca/category/news/students-union/">Students&#8217; Union</a></li>
	<li id="menu-item-45850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45850"><a href="https://www.thegatewayonline.ca/category/news/campus-life/">Campus Life</a></li>
	<li id="menu-item-45849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45849"><a href="https://www.thegatewayonline.ca/category/news/research/">Research</a></li>
</ul>
</li>
<li id="menu-item-43332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/category/opinion-general/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-45853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45853"><a href="https://www.thegatewayonline.ca/category/opinion/campus-opinion/">Campus</a></li>
	<li id="menu-item-45854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45854"><a href="https://www.thegatewayonline.ca/category/opinion/local-opinion/">City</a></li>
	<li id="menu-item-45856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45856"><a href="https://www.thegatewayonline.ca/category/opinion/national-opinion/">National</a></li>
	<li id="menu-item-45852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45852"><a href="https://www.thegatewayonline.ca/category/opinion/international-opinion/">International</a></li>
</ul>
</li>
<li id="menu-item-43678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43678" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/category/arts-culture-general/">Arts &#038; Culture</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-45843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45843"><a href="https://www.thegatewayonline.ca/category/arts-culture/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-45855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45855"><a href="https://www.thegatewayonline.ca/category/arts-culture/edmonton/">Campus &amp; City</a></li>
	<li id="menu-item-45844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45844"><a href="https://www.thegatewayonline.ca/category/arts-culture/cultural-affairs/">Cultural Affairs</a></li>
	<li id="menu-item-45845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45845"><a href="https://www.thegatewayonline.ca/category/arts-culture/entertainment/">Nation &amp; World</a></li>
</ul>
</li>
<li id="menu-item-2475" class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2475" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://www.thegatewayonline.ca/category/sports/">Sports</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.thegatewayonline.ca/category/sports/golden-bears/">Golden Bears</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://www.thegatewayonline.ca/category/sports/pandas/">Pandas</a></li>
	<li id="menu-item-23736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23736"><a href="https://www.thegatewayonline.ca/category/sports/commentary/">Sports Commentary</a></li>
</ul>
</li>
<li id="menu-item-36207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36207" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/category/photography-general/">Audiovisual</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-45848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45848"><a href="https://www.thegatewayonline.ca/category/photography/">Photography</a></li>
	<li id="menu-item-45847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45847"><a href="https://www.thegatewayonline.ca/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-49401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49401" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-35890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35890"><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-gateway-presents/">The Gateway Presents</a></li>
		<li id="menu-item-45846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45846"><a href="https://www.thegatewayonline.ca/category/podcasts-2/watch-this-space/">Watch This Space</a></li>
		<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.thegatewayonline.ca/category/podcasts-2/the-watch-men/">The Watch-men</a></li>
	</ul>
</li>
	<li id="menu-item-49387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49387"><a href="https://www.thegatewayonline.ca/category/comics/">Comics</a></li>
	<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="https://www.thegatewayonline.ca/category/diversions/artwork/">Artwork</a></li>
</ul>
</li>
<li id="menu-item-47570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47570"><a href="https://www.thegatewayonline.ca/category/features/">Features</a></li>
<li id="menu-item-34362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34362" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thegatewayonline.ca/volunteer/">Work With Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-47485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47485"><a href="https://www.thegatewayonline.ca/volunteer/">Volunteer</a></li>
	<li id="menu-item-47487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47487"><a href="https://www.thegatewayonline.ca/gsjs/">Gateway Student Journalism Society</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.thegatewayonline.ca//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2019/03/su-election-2019-presidential-radio-debate/?random-post=1" class="random-post" title="Random Article">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="few clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-cloud"></div>
						<div class="icon-cloud-behind"></div>
						<div class="icon-basecloud-bg"></div>
						<div class="icon-moon-animi"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Edmonton</span>
						  <span class="weather-current-temp">
						  	-11						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.thegatewayonline.ca/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.thegatewayonline.ca/category/news/">News</a><em class="delimiter">/</em><span class="current">UASU Election 2019 Presidential Radio Debate</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.thegatewayonline.ca\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.thegatewayonline.ca\/category\/news\/"}}]}</script>
	<div class="entry-header">

		<h5 class="post-cat-wrap"><a class="post-cat tie-cat-37" href="https://www.thegatewayonline.ca/category/news/">News</a><a class="post-cat tie-cat-4568" href="https://www.thegatewayonline.ca/category/podcasts-2/">Podcasts</a><a class="post-cat tie-cat-262" href="https://www.thegatewayonline.ca/category/news/students-union/">Students' Union</a></h5>
		<h1 class="post-title entry-title">UASU Election 2019 Presidential Radio Debate</h1>

		<a href="https://www.thegatewayonline.ca/author/the-gateway/" title="Posts by The Gateway" class="author url fn" rel="author">The Gateway</a><div class="post-meta">
					<a href="http://The_Gateway" class="author-twitter-link" target="_blank">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 hours ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/#respond"><span class="fa fa-comments" aria-hidden="true"></span> 0</a></span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://www.thegatewayonline.ca/wp-content/uploads/2019/02/president-substage-1-780x405.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" /><span class="media-credit" style="width: 780px">Richard Bagan</span></figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><!-- Gateway - Bottom Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188508 = window.plc188508 || 0;
document.write('<'+'div id="placement_188508_'+plc188508+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188508, [728,90], 'placement_188508_'+opt.place, opt); }, opt: { place: plc188508++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
			<!--powerpress_player--><div class="powerpress_player" id="powerpress_player_9303"><audio class="wp-audio-shortcode" id="audio-56890-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3?_=3" /><a href="https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3">https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://www.thegatewayonline.ca/?powerpress_pinw=56890-podcast');" rel="nofollow">Play in new window</a> | <a href="https://s3.ca-central-1.amazonaws.com/gateway-presents/2018-19/Prex+debate.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Prex+debate.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/ca/podcast/the-weekly-show/id1049970465?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fwww.thegatewayonline.ca%2F%3Fp%3D56890" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/www.thegatewayonline.ca/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://www.thegatewayonline.ca/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p>Still not sure which presidential candidate to vote for? Luckily for you, we hosted a radio debate last night between the two contenders, Andre Bourgeois and Akanksha Bhatnagar, hosted by award-winning radio producer-slash-The Gateway&#8217;s current Editor-in-Chief, Oumar Salifou. Listen to it (and decide for yourself who came out on top) here: </p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-03-05T14:51:00+00:00","datePublished":"2019-03-05T14:51:00+00:00","dateModified":"2019-03-05T16:00:34+00:00","headline":"UASU Election 2019 Presidential Radio Debate","name":"UASU Election 2019 Presidential Radio Debate","keywords":"akanksha bhatnagar,andre bourgeois,CJSR,Edmonton,ualberta,YEG","url":"https:\/\/www.thegatewayonline.ca\/2019\/03\/su-election-2019-presidential-radio-debate\/","description":"Still not sure which presidential candidate to vote for? Luckily for you, we hosted a radio debate last night between the two contenders, Andre Bourgeois and Akanksha Bhatnagar, hosted by award-winnin","copyrightYear":"2019","articleSection":"News,Podcasts,Students' Union","articleBody":"\nStill not sure which presidential candidate to vote for? Luckily for you, we hosted a radio debate last night between the two contenders, Andre Bourgeois and Akanksha Bhatnagar, hosted by award-winning radio producer-slash-The Gateway's current Editor-in-Chief, Oumar Salifou. Listen to it (and decide for yourself who came out on top) here: \n","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Gateway","logo":{"@type":"ImageObject","url":"https:\/\/www.thegatewayonline.ca\/wp-content\/uploads\/2017\/07\/GatewayLogo2017-Blue.png"},"sameAs":["https:\/\/www.facebook.com\/TheGatewayOnline\/","https:\/\/twitter.com\/The_Gateway","https:\/\/www.instagram.com\/thegateway\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thegatewayonline.ca\/2019\/03\/su-election-2019-presidential-radio-debate\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"The Gateway","url":"https:\/\/www.thegatewayonline.ca\/author\/the-gateway\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.thegatewayonline.ca\/wp-content\/uploads\/2019\/02\/president-substage-1.png","width":1200,"height":675}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  icons-only">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="http://www.facebook.com/sharer.php?u=https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=UASU+Election+2019+Presidential+Radio+Debate%20via%20%40@The_Gateway&#038;url=https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://www.thegatewayonline.ca/author/the-gateway/">
							<img src="https://www.thegatewayonline.ca/wp-content/uploads/2018/10/40208727_10156120465032672_5784523874796306432_n-180x180.png" width="180" height="180" alt="The Gateway" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.thegatewayonline.ca/author/the-gateway/">The Gateway</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.thegatewayonline.ca" rel="external" target="_blank" class="social-link url-social-icon">
									<span class="fa fa-home" aria-hidden="true"></span>
									<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/TheGatewayOnline" rel="external" target="_blank" class="social-link facebook-social-icon">
									<span class="fa fa-facebook" aria-hidden="true"></span>
									<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://The_Gateway" rel="external" target="_blank" class="social-link twitter-social-icon">
									<span class="fa fa-twitter" aria-hidden="true"></span>
									<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
			<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/su-election-2019-presidential-radio-debate/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thegatewayonline.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56890' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3cbd5c6d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://www.thegatewayonline.ca/2019/03/wetzels-pretzels-opens-in-hub-mall/" title="Wetzel&#8217;s Pretzels opens in HUB Mall" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/IMG_2657-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /><span class="media-credit" style="width: 390px">Kate Turner</span></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.thegatewayonline.ca/2019/03/wetzels-pretzels-opens-in-hub-mall/" title="Wetzel&#8217;s Pretzels opens in HUB Mall">Wetzel&#8217;s Pretzels opens in HUB Mall</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.thegatewayonline.ca/2019/03/uasu-election-2019-opinion-podcast/" title="UASU Election 2019 Opinion Podcast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-390x220.jpg 390w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-400x225.jpg 400w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-e1551488328349.jpg 1200w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-1024x576.jpg 1024w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-600x338.jpg 600w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-384x216.jpg 384w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-309x174.jpg 309w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-850x478.jpg 850w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/20190301_120456-104x59.jpg 104w" sizes="(max-width: 390px) 100vw, 390px" /><span class="media-credit" style="width: 390px">Richard Bagan</span></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 hours ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.thegatewayonline.ca/2019/03/uasu-election-2019-opinion-podcast/" title="UASU Election 2019 Opinion Podcast">UASU Election 2019 Opinion Podcast</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.thegatewayonline.ca/2019/03/candidates-make-final-pitch-during-2019-myer-horowitz-forum/" title="Candidates make final pitch during 2019 Myer Horowitz forum" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-390x220.png 390w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-e1551752954136.png 1200w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-1024x574.png 1024w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-600x337.png 600w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-309x173.png 309w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-850x477.png 850w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-104x58.png 104w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Screen-Shot-2019-03-04-at-6.43.50-PM-1203x675.png 1203w" sizes="(max-width: 390px) 100vw, 390px" /><span class="media-credit" style="width: 390px">Oumar Salifou</span></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 hours ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.thegatewayonline.ca/2019/03/candidates-make-final-pitch-during-2019-myer-horowitz-forum/" title="Candidates make final pitch during 2019 Myer Horowitz forum">Candidates make final pitch during 2019 Myer Horowitz forum</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.thegatewayonline.ca/2019/03/presidential-candidates-talk-lack-of-diversity-in-student-governance-at-myer-horowitz-forum/" title="Presidential candidates talk lack of diversity in student governance at Myer Horowitz forum" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-390x220.jpg 390w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-400x225.jpg 400w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-1024x576.jpg 1024w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-600x338.jpg 600w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-384x216.jpg 384w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha.jpg 1200w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-309x174.jpg 309w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-850x478.jpg 850w, https://www.thegatewayonline.ca/wp-content/uploads/2019/03/Andre-and-Akanksha-104x59.jpg 104w" sizes="(max-width: 390px) 100vw, 390px" /><span class="media-credit" style="width: 390px">Richard Bagan</span></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 day ago</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.thegatewayonline.ca/2019/03/presidential-candidates-talk-lack-of-diversity-in-student-governance-at-myer-horowitz-forum/" title="Presidential candidates talk lack of diversity in student governance at Myer Horowitz forum">Presidential candidates talk lack of diversity in student governance at Myer Horowitz forum</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-10" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Gateway - Top Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188505 = window.plc188505 || 0;
document.write('<'+'div id="placement_188505_'+plc188505+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188505, [300,250], 'placement_188505_'+opt.place, opt); }, opt: { place: plc188505++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div><div class="clearfix"></div></div><!-- .widget /--><div id="media_video-5" class="container-wrapper widget widget_media_video"><div class="widget-title the-global-title"><h4>Latest Video<span class="widget-title-icon fa"></span></h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-56890-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/epLe9dvOS7A?_=1" /><a href="https://youtu.be/epLe9dvOS7A">https://youtu.be/epLe9dvOS7A</a></video></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><h4>Magazine<span class="widget-title-icon fa"></span></h4></div><div class="textwidget custom-html-widget"><div data-configid="2551300/68115195" style="width:325px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="mc4wp_form_widget-13" class="container-wrapper widget widget_mc4wp_form_widget"><div class="widget-title the-global-title"><h4>Get us in your inbox<span class="widget-title-icon fa"></span></h4></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34373 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="34373" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
    <label>Sections</label>
    <label>
        <input name="INTERESTS[feb10a234b][]" type="checkbox" value="d9d6e19134"
        checked="true"> <span>News</span>
    </label>
    <label>
        <input name="INTERESTS[feb10a234b][]" type="checkbox" value="b8a00dfef0"
        checked="true"> <span>Arts &amp; Culture</span>
    </label>
    <label>
        <input name="INTERESTS[feb10a234b][]" type="checkbox" value="ec3fa5d884"
        checked="true"> <span>Multimedia</span>
    </label>
    <label>
        <input name="INTERESTS[feb10a234b][]" type="checkbox" value="05ded8beeb"
        checked="true"> <span>Photo</span>
    </label>
    <label>
        <input name="INTERESTS[feb10a234b][]" type="checkbox" value="4f79ee626b"
        checked="true"> <span>Opinion</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1551834412" /><input type="hidden" name="_mc4wp_form_id" value="34373" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-11" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Gateway - Middle Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188506 = window.plc188506 || 0;
document.write('<'+'div id="placement_188506_'+plc188506+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188506, [300,250], 'placement_188506_'+opt.place, opt); }, opt: { place: plc188506++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div><div class="clearfix"></div></div><!-- .widget /--><div id="pages-8" class="container-wrapper widget widget_pages"><div class="widget-title the-global-title"><h4>Pages<span class="widget-title-icon fa"></span></h4></div>		<ul>
			<li class="page_item page-item-2505"><a href="https://www.thegatewayonline.ca/about/">About</a></li>
<li class="page_item page-item-2507"><a href="https://www.thegatewayonline.ca/advertising/">Advertising</a></li>
<li class="page_item page-item-2847"><a href="https://www.thegatewayonline.ca/archive/">Archives</a></li>
<li class="page_item page-item-9816"><a href="https://www.thegatewayonline.ca/community-guidelines/">Commenting Guidelines</a></li>
<li class="page_item page-item-2510"><a href="https://www.thegatewayonline.ca/contact/">Contact</a></li>
<li class="page_item page-item-46696"><a href="https://www.thegatewayonline.ca/folk-fest/">Folk Fest</a></li>
<li class="page_item page-item-47027"><a href="https://www.thegatewayonline.ca/fringe-festival/">Fringe Festival</a></li>
<li class="page_item page-item-9045"><a href="https://www.thegatewayonline.ca/gsjs/">Gateway Student Journalism Society</a></li>
<li class="page_item page-item-45595"><a href="https://www.thegatewayonline.ca/">Home</a></li>
<li class="page_item page-item-8351"><a href="https://www.thegatewayonline.ca/hubrun/">HUB Run</a></li>
<li class="page_item page-item-47277"><a href="https://www.thegatewayonline.ca/magazine-crossword-answers/">Magazine crossword answers</a></li>
<li class="page_item page-item-45834"><a href="https://www.thegatewayonline.ca/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-49700"><a href="https://www.thegatewayonline.ca/the-getaway-2018/">The Getaway 2018</a></li>
<li class="page_item page-item-38145"><a href="https://www.thegatewayonline.ca/the-getaway/">The Getaway Landing Page</a></li>
<li class="page_item page-item-2501"><a href="https://www.thegatewayonline.ca/volunteer/">Volunteer</a></li>
		</ul>
		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-5" class="container-wrapper widget widget_media_image"><img width="400" height="114" src="https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-400x114.png" class="image wp-image-45824  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-400x114.png 400w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-1200x341.png 1200w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-1024x291.png 1024w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-600x170.png 600w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-384x109.png 384w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-309x88.png 309w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-850x241.png 850w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-104x30.png 104w, https://www.thegatewayonline.ca/wp-content/uploads/2018/06/gatewaylogo2017-2018_blue_whitespace-1240x352.png 1240w" sizes="(max-width: 400px) 100vw, 400px" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered">

					<div class="aboutme-widget-content">The Gateway is the official student magazine at the University of Alberta. It is published once a month during the academic year (September-April) by the Gateway Student Journalism Society (GSJS), a student-run, autonomous, apolitical not-for-profit organization, operated in accordance with the Societies Act of Alberta.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="facebook-widget-3" class="container-wrapper widget facebook-widget">					<div id="fb-root"></div>
					<script data-cfasync="false">(function(d, s, id){
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-page" data-href="http://www.facebook.com/TheGatewayOnline" data-hide-cover="false" data-show-facepile="false" data-show-posts="false" data-adapt-container-width="true">
						<div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/TheGatewayOnline">Find us on Facebook</a></div>
					</div>

				<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2019, All Rights Reserved &nbsp;|&nbsp; <a href="https://www.thegatewayonline.ca/contact/"_blank">Contact Us</a> &nbsp;|&nbsp;  <a href="https://www.thegatewayonline.ca/about/" target="_blank">About</a> &nbsp;|&nbsp; <a href="https://www.thegatewayonline.ca/advertising/" target="_blank">Advertising</a> &nbsp;|&nbsp; <a href="https://www.thegatewayonline.ca/privacy-policy/" target="_blank">Privacy Policy</a>&nbsp;|&nbsp; <a href="https://www.thegatewayonline.ca/volunteer/" target="_blank">Volunteer</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/TheGatewayOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/The_Gateway"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/thegateway/"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="http://www.facebook.com/sharer.php?u=https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=UASU+Election+2019+Presidential+Radio+Debate%20via%20%40@The_Gateway&#038;url=https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/&#038;name=UASU+Election+2019+Presidential+Radio+Debate" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://reddit.com/submit?url=https://www.thegatewayonline.ca/2019/03/su-election-2019-presidential-radio-debate/&#038;title=UASU+Election+2019+Presidential+Radio+Debate" rel="external" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="close-side-aside remove big-btn light-btn">
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->

      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://www.thegatewayonline.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
        <div id="slide-sidebar-widgets">
                  </div>
      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->

  
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eab0bcc7575c3c57373b0a6d/c468210be5105a6836185d353.js");</script><div id="reading-position-indicator"></div><div id="fb-root"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"fca03b3732","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script src='https://www.thegatewayonline.ca/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/underscore.min.js'></script>
<script src='https://www.thegatewayonline.ca/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegatewayonline.ca\/wp-json\/","nonce":"54d98b63fe","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thegatewayonline.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script async="async" type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thegatewayonline.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
</body>
</html>
